  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.militarynews.com/content/tncms/live/" />
<meta name="keywords" content="" />
<meta name="news_keywords" content="" />
<meta name="description" content="VIRGINIA BEACH, Va." />
<meta name="author" content="Naval Air Station Oceana Public Affairs" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="msvalidate.01" content="AC1E4018A5E6045F0A0BBF6C6CE4C820" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.militarynews.com/news/nas-oceana-to-hold-change-of-command-at-air-show/article_35db6c00-ce55-11e9-94aa-97b93145d2d5.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/assets/v3/editorial/8/ec/8ec2690e-ce55-11e9-a377-ff8fad1e8f73/5d6e75f7674f8.image.jpg?resize=1120%2C630" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="NAS Oceana to hold Change of Command at 2019 Air Show" />
<meta property="og:description" content="VIRGINIA BEACH, Va." />
<meta property="og:site_name" content="Military News" />
<meta property="og:section" content="News" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/militarynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/militarynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.42fcceafa684077196f8901eaff5cf6e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/militarynews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/live/global/resources/styles/site.css?_dc=1528466246"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:300,400,600"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:300,400,600"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:400,600"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/militarynews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/militarynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/militarynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.ccf0e59695df670a0ab3c05d3402fa4c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/militarynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>/*<![CDATA[*/ #block-1213521 .search-spinner { position: absolute; } #block-1213521 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1213521 { margin-bottom: 0; } #site-search-1213521 .site-search-form { padding: 0; } #site-search-1213521 #site-search-1213521-btn { outline: none; } #site-search-1213521 #site-search-1213521-term { border: 0; box-shadow: none; } #site-search-1213521 .site-search-form { box-shadow: none; } #user-controls-1213536 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1213536 .tn-user-screenname, #user-controls-1213536 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1213536 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1213536 .dropdown-signup { font-size: 12px; } #user-controls-1213536 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1213536 .large-user-avatar { margin-right: 10px; } #user-controls-1213536 .large-user-controls { font-size: 12px; } #user-controls-1213536 .logout-btn { cursor: pointer; } #user-controls-1213536 .login-btn { color: #fff!important; } #tncms-block-1213512 .tnt-prop-img { max-width: 424px; } #tncms-block-1213513 .tnt-prop-img { max-width: 424px; } #user-controls-1213535 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1213535 .tn-user-screenname, #user-controls-1213535 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1213535 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1213535 .dropdown-signup { font-size: 12px; } #user-controls-1213535 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1213535 .large-user-avatar { margin-right: 10px; } #user-controls-1213535 .large-user-controls { font-size: 12px; } #user-controls-1213535 .logout-btn { cursor: pointer; } #user-controls-1213535 .login-btn { color: #fff!important; } #tncms-block-1596654 .vpmc-f2f { background: #fff; padding: 0 10px; border: solid 10px #eaeaea; border-bottom: solid 5px #eaeaea; } #tncms-block-1596654 .vpmc-f2f-logo { position: relative; margin: 0 auto; max-height: 110px; } #block-1213519 .search-spinner { position: absolute; } #block-1213519 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1213519 { margin-bottom: 0; } #site-search-1213519 .site-search-form { padding: 0; } #site-search-1213519 #site-search-1213519-btn { outline: none; } #site-search-1213519 #site-search-1213519-term { border: 0; box-shadow: none; } #site-search-1213519 .site-search-form { box-shadow: none; } #tncms-block-1299761 .tnt-prop-img { max-width: 414px; } #tncms-block-1354415 .tnt-prop-img { max-width: 724px; } #block-1213515 .list-popular > li:before { background-color: #AAA; } #block-1345578 .slideshow-panel { background-color: #ffffff; border-color: rgba(0,0,0,.08); } #block-1345578 .photo-carousel { border: 0; padding: 0; margin: 0; } #block-1345578 .photo-carousel .item .photo-container { background-color: transparent; } #block-1227101 .masonry { grid-template-columns: repeat(4, minmax(auto, 1fr)); } @media screen and (max-width: 425px) { #block-1227101 .masonry { grid-template-columns: repeat(2, minmax(auto, 1fr)); } } #tncms-block-1213514 .tnt-prop-img { max-width: 282px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.145.0"},"page":{"grid":"pattern","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Naval Air Station Oceana Public Affairs"},"vendor":{"outbrain":"disabled","taboola":"","chartbeat":"60839"},"system":{"render_time":224},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.145.0"},"page":{"grid":"pattern","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Naval Air Station Oceana Public Affairs"},"vendor":{"outbrain":"disabled","taboola":"","chartbeat":"60839"},"system":{"render_time":224},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5DLKTZ');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/militarynews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/militarynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/militarynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/militarynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/militarynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/militarynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/militarynews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.89c459acbb5b3f64e6ad65972d5f7da0.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/militarynews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/militarynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.49a5394bdf0e71d6864ad5c3f52efed3.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/militarynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"columns":"4","links_position":"bottom","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"1227101"}); /*]]>*/</script>
<script>/*<![CDATA[*/ var dataLayer = window.dataLayer || [];
    dataLayer.push({"vpmc_chartbeat":{"sections":"news","authors":"","domain":"www.militarynews.com","path":"https:\/\/www.militarynews.com\/news\/nas-oceana-to-hold-change-of-command-at-air-show\/article_35db6c00-ce55-11e9-94aa-97b93145d2d5.html"}});
    dataLayer.push({"event": "vpmc-chartbeat-ready"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/militarynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>

            
            <title>NAS Oceana to hold Change of Command at 2019 Air Show | News | militarynews.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.militarynews.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="NAS Oceana to hold Change of Command at 2019 Air Show | News | militarynews.com" href="http://www.militarynews.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.militarynews.com/news/nas-oceana-to-hold-change-of-command-at-air-show/article_35db6c00-ce55-11e9-94aa-97b93145d2d5.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/militarynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
            <!-- DFP BEGIN -->
<script id="mnv_dfp_script">

    window.MNV = (window.MNV || {});
    var dfp = MNV.dfp || (MNV.dfp = {});
    dfp.widthBreak = 759;
    dfp.screenWidth = $(window).width();

    var stCategory = '';
    var stPath = document.location.pathname;
    var stParts = stPath.replace(/^[\/]+|[\/]+$/g, "").split('/');
    if (stParts.length) {
      stCategory = stParts[stParts.length-1];
      // Truncate if it's over  the DFP limit
      var dfpCatLim = 40;
      if (stCategory.length > dfpCatLim){
        stCategory = stCategory.substring(0, dfpCatLim);
      }
    }

   var googletag = googletag || {};
   googletag.cmd = googletag.cmd || [];
   (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<!-- DFP END -->
<!-- LOTAME BEGIN -->
<script src="//ad.crwdcntrl.net/5/c=13199/pe=y/var=ccauds"></script>
<script>
 // LOTAME: prepare key/value pair of user audiences.
 var ccKeywords = [];
 if (typeof(ccauds) != 'undefined') {
    for (var cci = 0; cci < ccauds.Profile.Audiences.Audience.length; cci++) {
      if (ccauds.Profile.Audiences.Audience[cci]){
        ccKeywords.push(ccauds.Profile.Audiences.Audience[cci].abbr);
      }
    }
  }
</script>

<script src="//tags.crwdcntrl.net/c/13368/cc.js?ns=_cc13368" id="LOTCC_13368" async defer></script>
<script>
runCCJS = function() {
   var ns = '_cc13368';
   var _cc = window[ns];
  if(document.readyState == 'complete') {
   _cc.bcpf();
 } else {
   _cc.bcp();
 }
};

window.addEventListener('load', function(){
  runCCJS();
});
</script>
<!-- LOTAME END --><!-- DFP BEGIN -->
<script>
   ((window.trb || (trb = {})).browsersupport || (trb.browsersupport = {})).isMobile = function() {
     return /(android|bb\d+|meego).+mobile|bada\/|blackberry|fennec|iemobile|ip(hone|od|ad)|kindle|maemo|midp|mmp|netfront|opera m|palm|phone|p(ixi|re)\/|series(4|6)0|symbian|up\.(b|l)|vodafone|wap|windows (ce|phone)|android|playbook|silk/i.test(navigator.userAgent);
   }
   var isMobile = window.trb.browsersupport.isMobile();
   var tua = isMobile ? 'm' : 'd';
   var mapping;
   var vpBillboard;
   var vpLeaderboard1;
   var vpHousepromo;
   var vpMediumrectangle1;
   var vpMediumrectangle2;
   var vpMediumrectangle3;
   var vpMediumrectangle4;
   googletag.cmd.push(function() {
     mapping = googletag.sizeMapping().
     // Mobile
     addSize([320, 400], [[320, 100], [320, 50], [300, 50]]).
     // Mobile - more available height
     addSize([320, 700], [[320, 100], [320, 50], [300, 50]]).
     // Landscape tablet
     addSize([750, 200], [728, 90]).
     // Desktop
     addSize([1050, 200], [728, 90]).build();

  if (MNV.dfp.screenWidth >= MNV.dfp.widthBreak) {
vpLeaderboard1 = googletag.defineSlot("/4011/trb.militarynews/news", [320, 100], "leaderboard1").defineSizeMapping(mapping).addService(googletag.pubads()).setTargeting("pos", "top").setTargeting("design", "blox").setTargeting("cnsd", "pts_dblox_ptop_efalse_eidnull_ua"+ tua);
} else {
vpMobilebanner1 = googletag.defineSlot("/4011/trb.militarynews/news", [320, 100], "mobile-banner1").defineSizeMapping(mapping).addService(googletag.pubads()).setTargeting("pos", "top").setTargeting("design", "blox").setTargeting("cnsd", "pts_dblox_ptop_efalse_eidnull_ua"+ tua);
}
vpMediumrectangle1 = googletag.defineSlot("/4011/trb.militarynews/news", [300, 250], "medium-rectangle1").addService(googletag.pubads()).setTargeting("pos", "1").setTargeting("design", "blox").setTargeting("cnsd", "pts_dblox_p1_efalse_eidnull_ua"+ tua);
vpMediumrectangle2 = googletag.defineSlot("/4011/trb.militarynews/news", [300, 250], "medium-rectangle2").addService(googletag.pubads()).setTargeting("pos", "2").setTargeting("design", "blox").setTargeting("cnsd", "pts_dblox_p2_efalse_eidnull_ua"+ tua);
vpBillboard = googletag.defineSlot("/4011/trb.militarynews/news", [[970, 30], [970, 250]], "billboard").addService(googletag.pubads()).setTargeting("design", "blox").setTargeting("cnsd", "pts_dblox_pnull_efalse_eidnull_ua"+ tua).setCollapseEmptyDiv(true);
vpMediumrectangle4 = googletag.defineSlot("/4011/trb.militarynews/news", [300, 250], "medium-rectangle4").addService(googletag.pubads()).setTargeting("pos", "4").setTargeting("design", "blox").setTargeting("cnsd", "pts_dblox_p4_efalse_eidnull_ua"+ tua).setCollapseEmptyDiv(true);
if (ccKeywords.length > 0){ googletag.pubads().setTargeting("lotame", ccKeywords); };
   googletag.pubads().setTargeting('urlpd', stCategory);

   googletag.pubads().setTargeting('pageType', 'article');
googletag.pubads().setTargeting('ptype', 's');

   googletag.pubads().enableSingleRequest();
   googletag.enableServices();
   });
</script>
<!-- DFP END --><script type="text/javascript">
      /* Taboola */
          window._taboola = window._taboola || [];
          _taboola.push({article:'auto'});
          !function (e, f, u) {
             e.async = 1;
             e.src = u;
             f.parentNode.insertBefore(e, f);
          }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/virginianpilot-militarynews/loader.js');
      </script><script type="text/javascript">
           jQuery(document).ready(function(){

            $('#tncms-block-1225804 .list-inline').append('<li><a href="/site/rss.html" title="RSS" class="btn btn-xs btn-link rss"><span class="fa fa-rss"></span></a></li>');
            $('#tncms-block-1214513 .list-inline').append('<li><a href="/norfolk-navy-flagship/site/the_flagship_rss.html" title="RSS" class="btn btn-xs btn-link rss"><span class="fa fa-rss"></span></a></li>');
            $('#tncms-block-1215207 .list-inline').append('<li><a href="/peninsula-warrior/site/peninsula_warrior_rss.html" title="RSS" class="btn btn-xs btn-link rss"><span class="fa fa-rss"></span></a></li>');
            $('#main-nav_menu li:last').addClass("lastone");
            $('#footer-col-one-nav_menu li:last').addClass("lastone");





           });



</script>
        </head>
        <body class=" blox-asset app-editorial uuid-35db6c00-ce55-11e9-94aa-97b93145d2d5  section-news type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.militarynews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.145.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Naval+Air+Station+Oceana+Public+Affairs&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.vendor.chartbeat=60839&tncms.system.render_time=224&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5DLKTZ&tncms.template.version=3.145.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Naval+Air+Station+Oceana+Public+Affairs&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.vendor.chartbeat=60839&tncms.system.render_time=224&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-35db6c00-ce55-11e9-94aa-97b93145d2d5" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.militarynews.com/users/admin/contribute/article/?assetid=35db6c00-ce55-11e9-94aa-97b93145d2d5&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.militarynews.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left  visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1213521" class="tncms-block hidden-md hidden-lg"><section id="block-1213521" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1213521" class="search-form-container card clearfix text-center ">
    <form id="site-search-1213521" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1213521-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1213521-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1213521-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1213521').submit();
        return false;
    });

    $('#site-search-1213521').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1213521 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1213521 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1213521-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1213536" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1213536" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.militarynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.militarynews.com%2Fnews%2Fnas-oceana-to-hold-change-of-command-at-air-show%2Farticle_35db6c00-ce55-11e9-94aa-97b93145d2d5.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.militarynews.com/users/login/?referer_url=https%3A%2F%2Fwww.militarynews.com%2Fnews%2Fnas-oceana-to-hold-change-of-command-at-air-show%2Farticle_35db6c00-ce55-11e9-94aa-97b93145d2d5.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.militarynews.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1213536').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.militarynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.militarynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.militarynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1213536').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.militarynews.com/users/logout/" id="user-logout-form-1213536"><input type="hidden" name="referer_url" value="https://www.militarynews.com/news/nas-oceana-to-hold-change-of-command-at-air-show/article_35db6c00-ce55-11e9-94aa-97b93145d2d5.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/military-news/"  class="nav-link tnt-section-military-news-events">Military News Events</a>
                                </li><li>
                                    <a href="/calendar/norfolk-navy-flagship/"  class="nav-link tnt-section-norfolk-navy-flagship">Norfolk Navy Flagship</a>
                                </li><li>
                                    <a href="/calendar/peninsula-warrior/"  class="nav-link tnt-section-peninsula-warrior">Peninsula Warrior</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-bases">Bases</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/norfolk-navy-flagship/"  class="nav-link tnt-section-naval-station-norfolk">Naval Station Norfolk</a>
                                </li><li>
                                    <a href="/peninsula-warrior/"  class="nav-link tnt-section-fort-eustis">Fort Eustis</a>
                                </li><li>
                                    <a href="/peninsula-warrior/"  class="nav-link tnt-section-langley-air-force-base">Langley Air Force Base</a>
                                </li><li>
                                    <a href="/andrews-gazette/"  class="nav-link tnt-section-joint-base-andrews">Joint Base Andrews</a>
                                </li><li>
                                    <a href="/dc-military-magazine/"  class="nav-link tnt-section-dc-military-magazine">DC Military Magazine</a>
                                </li><li>
                                    <a href="/fort-lee-traveller/"  class="nav-link tnt-section-fort-lee">Fort Lee</a>
                                </li><li>
                                    <a href="/the-journal/"  class="nav-link tnt-section-naval-support-activity-bethesdawrnmmc">Naval Support Activity Bethesda/WRNMMC</a>
                                </li><li>
                                    <a href="/pentagram/"  class="nav-link tnt-section-joint-base-myer-henderson-hall">Joint Base Myer-Henderson Hall</a>
                                </li><li>
                                    <a href="/quarterdeck/"  class="nav-link tnt-section-naval-support-activity-washington">Naval Support Activity Washington</a>
                                </li><li>
                                    <a href="/south-potomac-pilot/"  class="nav-link tnt-section-nsf-dahlgrenindian-head">NSF Dahlgren/Indian Head</a>
                                </li><li>
                                    <a href="/tester/"  class="nav-link tnt-section-nas-patuxent-river">NAS Patuxent River</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/marketplace/"  class="nav-link tnt-section-deals">Deals</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/discounts/coupon_and_contest/"  class="nav-link tnt-section-coupons-contests">Coupons + Contests</a>
                                </li><li>
                                    <a href="http://local.militarynews.com/ads"  target="_blank" rel="noopener" class="nav-link tnt-section-local-ads">Local ads</a>
                                </li><li>
                                    <a href="/vehicles/"  class="nav-link tnt-section-vehicles">Vehicles</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/news/active-duty/"  class="nav-link tnt-section-active-duty">Active Duty</a>
                                </li><li>
                                    <a href="/news/dependents/"  class="nav-link tnt-section-dependents">Dependents</a>
                                </li><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/news/veterans/"  class="nav-link tnt-section-veterans">Veterans</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/life"  class="nav-link tnt-section-life">Life</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/life/relocation/"  class="nav-link tnt-section-relocation">Relocation</a>
                                </li><li>
                                    <a href="/life/voices/"  class="nav-link tnt-section-blogs">Blogs</a>
                                </li><li>
                                    <a href="/life/events/"  class="nav-link tnt-section-events">Events</a>
                                </li><li>
                                    <a href="/life/pets/"  class="nav-link tnt-section-pets">Pets</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="super-topbar-col-one" class="col-md-9 col-sm-9">
        <div id="tncms-region-superbar-col-one" class="tncms-region "></div>

    </div>
    <div id="super-topbar-col-two" class="col-md-3 col-sm-3">
        <div id="tncms-region-superbar-col-two" class="tncms-region "></div>

    </div>
    <div class="clearfix"></div>
    <div id="topbar-col-one" class="col-md-9 col-sm-9">
        <div id="tncms-region-topbar-col-one" class="tncms-region "></div>
        
    </div>
    <div id="topbar-col-two" class="col-md-3 col-sm-3">
        <div id="tncms-region-topbar-col-two" class="tncms-region "></div>
        
    </div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1213512" class="tncms-block"><section id="block-1213512" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/custom/image/0a4ed3a8-444f-11e6-bc9d-77e80bb8112d.png?resize=200%2C64 200w, https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/custom/image/0a4ed3a8-444f-11e6-bc9d-77e80bb8112d.png?resize=300%2C96 300w, https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/custom/image/0a4ed3a8-444f-11e6-bc9d-77e80bb8112d.png?resize=400%2C128 400w, https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/custom/image/0a4ed3a8-444f-11e6-bc9d-77e80bb8112d.png 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1227138" class="tncms-block text-center padding-bottom"><!-- ABOVE THE FOLD LEADERBOARD -->
<div id="leaderboard1">
  <script type="text/javascript">
    if (MNV.dfp.screenWidth >= MNV.dfp.widthBreak) {
      googletag.cmd.push(function() { googletag.display('leaderboard1'); });
    }
  </script>
</div>
<!-- ABOVE THE FOLD LEADERBOARD --></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1213513" class="tncms-block"><section id="block-1213513" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/custom/image/8b0c1610-f6a5-11e5-8d71-6355cce57527.png?resize=200%2C64 200w, https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/custom/image/8b0c1610-f6a5-11e5-8d71-6355cce57527.png?resize=300%2C96 300w, https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/custom/image/8b0c1610-f6a5-11e5-8d71-6355cce57527.png?resize=400%2C128 400w, https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/custom/image/8b0c1610-f6a5-11e5-8d71-6355cce57527.png 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1213535" class="tncms-block"><div id="user-controls-1213535" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.militarynews.com/users/login/?referer_url=https%3A%2F%2Fwww.militarynews.com%2Fnews%2Fnas-oceana-to-hold-change-of-command-at-air-show%2Farticle_35db6c00-ce55-11e9-94aa-97b93145d2d5.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.militarynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.militarynews.com%2Fnews%2Fnas-oceana-to-hold-change-of-command-at-air-show%2Farticle_35db6c00-ce55-11e9-94aa-97b93145d2d5.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.militarynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.militarynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.militarynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1213535').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.militarynews.com/users/logout/" id="user-logout-form-1213535"><input type="hidden" name="referer_url" value="https://www.militarynews.com/news/nas-oceana-to-hold-change-of-command-at-air-show/article_35db6c00-ce55-11e9-94aa-97b93145d2d5.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-calendar"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-military-news-events"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/calendar/military-news/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Military News Events</span>
                </a><ul id="main-nav_menu-child-2-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-little-heroes"  href="/little-heroes/" >
                    <span class="nav-label">Little Heroes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-heroes-at-home"  href="/heroes-at-home/" >
                    <span class="nav-label">Heroes At Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-military-fun-day"  href="/military-fun-day/" >
                    <span class="nav-label">Military Fun Day</span>
                </a></li><li>
                <a class="nav-link  tnt-section-navy-ball"  href="/navy-ball/" >
                    <span class="nav-label">Navy Ball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-military-family-festival"  href="/military-family-festival/" >
                    <span class="nav-label">Military Family Festival</span>
                </a></li><li>
                <a class="nav-link  tnt-section-still-serving"  href="/still-serving/" >
                    <span class="nav-label">Still Serving</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-norfolk-navy-flagship"  href="/calendar/norfolk-navy-flagship/" >
                    <span class="nav-label">Norfolk Navy Flagship</span>
                </a></li><li>
                <a class="nav-link  tnt-section-peninsula-warrior"  href="/calendar/peninsula-warrior/" >
                    <span class="nav-label">Peninsula Warrior</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-bases"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Bases</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-naval-station-norfolk"  href="/norfolk-navy-flagship/" >
                    <span class="nav-label">Naval Station Norfolk</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fort-eustis"  href="/peninsula-warrior/" >
                    <span class="nav-label">Fort Eustis</span>
                </a></li><li>
                <a class="nav-link  tnt-section-langley-air-force-base"  href="/peninsula-warrior/" >
                    <span class="nav-label">Langley Air Force Base</span>
                </a></li><li>
                <a class="nav-link  tnt-section-joint-base-andrews"  href="/andrews-gazette/" >
                    <span class="nav-label">Joint Base Andrews</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dc-military-magazine"  href="/dc-military-magazine/" >
                    <span class="nav-label">DC Military Magazine</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fort-lee"  href="/fort-lee-traveller/" >
                    <span class="nav-label">Fort Lee</span>
                </a></li><li>
                <a class="nav-link  tnt-section-naval-support-activity-bethesdawrnmmc"  href="/the-journal/" >
                    <span class="nav-label">Naval Support Activity Bethesda/WRNMMC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-joint-base-myer-henderson-hall"  href="/pentagram/" >
                    <span class="nav-label">Joint Base Myer-Henderson Hall</span>
                </a></li><li>
                <a class="nav-link  tnt-section-naval-support-activity-washington"  href="/quarterdeck/" >
                    <span class="nav-label">Naval Support Activity Washington</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nsf-dahlgrenindian-head"  href="/south-potomac-pilot/" >
                    <span class="nav-label">NSF Dahlgren/Indian Head</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nas-patuxent-river"  href="/tester/" >
                    <span class="nav-label">NAS Patuxent River</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-deals"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/marketplace/" >
                    <span class="nav-label">Deals</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-coupons-contests"  href="/discounts/coupon_and_contest/" >
                    <span class="nav-label">Coupons + Contests</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-ads"  href="http://local.militarynews.com/ads"  target="_blank" rel="noopener">
                    <span class="nav-label">Local ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vehicles"  href="/vehicles/" >
                    <span class="nav-label">Vehicles</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-active-duty"  href="/news/active-duty/" >
                    <span class="nav-label">Active Duty</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dependents"  href="/news/dependents/" >
                    <span class="nav-label">Dependents</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local"  href="/news/local/" >
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national"  href="/news/national/" >
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link  tnt-section-veterans"  href="/news/veterans/" >
                    <span class="nav-label">Veterans</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-life"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/life" >
                    <span class="nav-label">Life</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-relocation"  href="/life/relocation/" >
                    <span class="nav-label">Relocation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-blogs"  href="/life/voices/" >
                    <span class="nav-label">Blogs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events"  href="/life/events/" >
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pets"  href="/life/pets/" >
                    <span class="nav-label">Pets</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1345793" class="tncms-block text-center visible-xs visible-sm"><!-- ABOVE THE FOLD LEADERBOARD -->
<div id="mobile-banner1">
  <script type="text/javascript">
    if (MNV.dfp.screenWidth < MNV.dfp.widthBreak) {
      googletag.cmd.push(function() { googletag.display('mobile-banner1'); });
    }
  </script>
</div>
<!-- ABOVE THE FOLD LEADERBOARD --></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1213490" class="tncms-block mod-breaking-wide"></div><div id="tncms-block-1227136" class="tncms-block hidden-sm hidden-xs"><!-- HOMEPAGE BILLBOARD PUSHDOWN -->
<div id="billboard">
  <script type="text/javascript">
    googletag.cmd.push(function() { googletag.display('billboard'); });
  </script>
</div>
<!-- HOMEPAGE BILLBOARD PUSHDOWN --></div></div></div>
        </div><div id="modal-image-8ec2690e-ce55-11e9-a377-ff8fad1e8f73" class="modal fullscreen in modal-image image-default modal-8ec2690e-ce55-11e9-a377-ff8fad1e8f73" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/assets/v3/editorial/8/ec/8ec2690e-ce55-11e9-a377-ff8fad1e8f73/5d6e75f7674f8.image.jpg?resize=400%2C225"
                    srcset="https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/assets/v3/editorial/8/ec/8ec2690e-ce55-11e9-a377-ff8fad1e8f73/5d6e75f7674f8.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/assets/v3/editorial/8/ec/8ec2690e-ce55-11e9-a377-ff8fad1e8f73/5d6e75f7674f8.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/assets/v3/editorial/8/ec/8ec2690e-ce55-11e9-a377-ff8fad1e8f73/5d6e75f7674f8.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/assets/v3/editorial/8/ec/8ec2690e-ce55-11e9-a377-ff8fad1e8f73/5d6e75f7674f8.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/assets/v3/editorial/8/ec/8ec2690e-ce55-11e9-a377-ff8fad1e8f73/5d6e75f7674f8.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/assets/v3/editorial/8/ec/8ec2690e-ce55-11e9-a377-ff8fad1e8f73/5d6e75f7674f8.image.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/assets/v3/editorial/8/ec/8ec2690e-ce55-11e9-a377-ff8fad1e8f73/5d6e75f7674f8.image.jpg?resize=1700%2C956 1700w"
                    sizes="100vw"
                    width="1920"
                    height="1080"
                    alt="190424-N-OC333-005.JPG"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-8ec2690e-ce55-11e9-a377-ff8fad1e8f73" data-target=".caption-inner-modal-image-8ec2690e-ce55-11e9-a377-ff8fad1e8f73">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-8ec2690e-ce55-11e9-a377-ff8fad1e8f73 collapse in"><div class="caption-text"><p>Naval Air Station Oceana executive officer, Capt. John Hewitt, left, and Capt. Chad Vincelette, commanding officer, pose for a photo during the 2019 Sexual Assault Prevention &amp; Response (SAPR) Denim Walk. The U.S. Navy’s SAPR program is designed to meet the needs of sexual assault victims, focusing on education, comprehensive response and compassionate advocacy while preserving mission readiness.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">MC3 Mark Thomas Mahmod</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.militarynews.com%2Fn-oc---jpg%2Fimage_8ec2690e-ce55-11e9-a377-ff8fad1e8f73.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/n-oc---jpg/image_8ec2690e-ce55-11e9-a377-ff8fad1e8f73.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":8ec2690e-ce55-11e9-a377-ff8fad1e8f73}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=190424-N-OC333-005.JPG&url=https%3A%2F%2Fwww.militarynews.com%2Fn-oc---jpg%2Fimage_8ec2690e-ce55-11e9-a377-ff8fad1e8f73.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/n-oc---jpg/image_8ec2690e-ce55-11e9-a377-ff8fad1e8f73.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":8ec2690e-ce55-11e9-a377-ff8fad1e8f73}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.militarynews.com/tncms/asset/editorial/8ec2690e-ce55-11e9-a377-ff8fad1e8f73" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":8ec2690e-ce55-11e9-a377-ff8fad1e8f73}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMilitary%20News%5D%20190424-N-OC333-005.JPG&body=https%3A%2F%2Fwww.militarynews.com%2Fn-oc---jpg%2Fimage_8ec2690e-ce55-11e9-a377-ff8fad1e8f73.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":8ec2690e-ce55-11e9-a377-ff8fad1e8f73}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/n-oc---jpg/image_8ec2690e-ce55-11e9-a377-ff8fad1e8f73.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":8ec2690e-ce55-11e9-a377-ff8fad1e8f73}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8ec2690e-ce55-11e9-a377-ff8fad1e8f73-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8ec2690e-ce55-11e9-a377-ff8fad1e8f73" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8ec2690e-ce55-11e9-a377-ff8fad1e8f73" class="save-list-8ec2690e-ce55-11e9-a377-ff8fad1e8f73-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8ec2690e-ce55-11e9-a377-ff8fad1e8f73" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-8ec2690e-ce55-11e9-a377-ff8fad1e8f73 img { max-height: 1080px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-35db6c00-ce55-11e9-94aa-97b93145d2d5" class="asset article-default"  data-url="https://www.militarynews.com/news/nas-oceana-to-hold-change-of-command-at-air-show/article_35db6c00-ce55-11e9-94aa-97b93145d2d5.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/assets/v3/editorial/8/ec/8ec2690e-ce55-11e9-a377-ff8fad1e8f73/5d6e75f7674f8.image.jpg?resize=1120%2C630">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="militarynews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.militarynews.com/news/nas-oceana-to-hold-change-of-command-at-air-show/article_35db6c00-ce55-11e9-94aa-97b93145d2d5.html" />
    <style>
                .asset-paging .direction {
                    color: #AAA;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-35db6c00-ce55-11e9-94aa-97b93145d2d5" class="asset-paging">
                <div id="paging-prev-35db6c00-ce55-11e9-94aa-97b93145d2d5" class="paging-link prev offset"></div>
                <div id="paging-next-35db6c00-ce55-11e9-94aa-97b93145d2d5" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            NAS Oceana to hold Change of Command at 2019 Air Show
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Naval Air Station Oceana Public Affairs

</span></li>
        
        
            <li>
        <time datetime="2019-09-03T10:14:00-04:00" class="tnt-date asset-date text-muted">Sep 3, 2019</time></li>
        
        
            <li class="hidden-print"><a href="/news/nas-oceana-to-hold-change-of-command-at-air-show/article_35db6c00-ce55-11e9-94aa-97b93145d2d5.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-09-03T10:14:00-04:00">
    <meta itemprop="datePublished" content="2019-09-03T10:14:00-04:00">
    <meta itemprop="dateModified" content="2019-09-03T10:14:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.militarynews.com%2Fnews%2Fnas-oceana-to-hold-change-of-command-at-air-show%2Farticle_35db6c00-ce55-11e9-94aa-97b93145d2d5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/nas-oceana-to-hold-change-of-command-at-air-show/article_35db6c00-ce55-11e9-94aa-97b93145d2d5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":35db6c00-ce55-11e9-94aa-97b93145d2d5}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=NAS%20Oceana%20to%20hold%20Change%20of%20Command%20at%202019%20Air%20Show&url=https%3A%2F%2Fwww.militarynews.com%2Fnews%2Fnas-oceana-to-hold-change-of-command-at-air-show%2Farticle_35db6c00-ce55-11e9-94aa-97b93145d2d5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/nas-oceana-to-hold-change-of-command-at-air-show/article_35db6c00-ce55-11e9-94aa-97b93145d2d5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":35db6c00-ce55-11e9-94aa-97b93145d2d5}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.militarynews.com/tncms/asset/editorial/35db6c00-ce55-11e9-94aa-97b93145d2d5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":35db6c00-ce55-11e9-94aa-97b93145d2d5}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMilitary%20News%5D%20NAS%20Oceana%20to%20hold%20Change%20of%20Command%20at%202019%20Air%20Show&body=https%3A%2F%2Fwww.militarynews.com%2Fnews%2Fnas-oceana-to-hold-change-of-command-at-air-show%2Farticle_35db6c00-ce55-11e9-94aa-97b93145d2d5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":35db6c00-ce55-11e9-94aa-97b93145d2d5}'  bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-8ec2690e-ce55-11e9-a377-ff8fad1e8f73" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-8ec2690e-ce55-11e9-a377-ff8fad1e8f73" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1920">
            <meta itemprop="height" content="1080">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/assets/v3/editorial/8/ec/8ec2690e-ce55-11e9-a377-ff8fad1e8f73/5d6e75f7674f8.image.jpg?resize=1200%2C675">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/assets/v3/editorial/8/ec/8ec2690e-ce55-11e9-a377-ff8fad1e8f73/5d6e75f7674f8.image.jpg?resize=1200%2C675">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/assets/v3/editorial/8/ec/8ec2690e-ce55-11e9-a377-ff8fad1e8f73/5d6e75f7674f8.image.jpg?resize=400%2C225"
                    srcset="https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/assets/v3/editorial/8/ec/8ec2690e-ce55-11e9-a377-ff8fad1e8f73/5d6e75f7674f8.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/assets/v3/editorial/8/ec/8ec2690e-ce55-11e9-a377-ff8fad1e8f73/5d6e75f7674f8.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/assets/v3/editorial/8/ec/8ec2690e-ce55-11e9-a377-ff8fad1e8f73/5d6e75f7674f8.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/assets/v3/editorial/8/ec/8ec2690e-ce55-11e9-a377-ff8fad1e8f73/5d6e75f7674f8.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/assets/v3/editorial/8/ec/8ec2690e-ce55-11e9-a377-ff8fad1e8f73/5d6e75f7674f8.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/assets/v3/editorial/8/ec/8ec2690e-ce55-11e9-a377-ff8fad1e8f73/5d6e75f7674f8.image.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/assets/v3/editorial/8/ec/8ec2690e-ce55-11e9-a377-ff8fad1e8f73/5d6e75f7674f8.image.jpg?resize=1700%2C956 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1920"
                    height="1080"
                    alt="190424-N-OC333-005.JPG"
                    class="img-responsive full tnt-restrict-img-8ec2690e-ce55-11e9-a377-ff8fad1e8f73" />
            </div><style>
                .tnt-restrict-img-8ec2690e-ce55-11e9-a377-ff8fad1e8f73 {
                    max-width: 1920px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Naval Air Station Oceana executive officer, Capt. John Hewitt, left, and Capt. Chad Vincelette, commanding officer, pose for a photo during the 2019 Sexual Assault Prevention &amp; Response (SAPR) Denim Walk. The U.S. Navy’s SAPR program is designed to meet the needs of sexual assault victims, focusing on education, comprehensive response and compassionate advocacy while preserving mission readiness.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">MC3 Mark Thomas Mahmod</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="35db6c00-ce55-11e9-94aa-97b93145d2d5">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.militarynews.com%2Fnews%2Fnas-oceana-to-hold-change-of-command-at-air-show%2Farticle_35db6c00-ce55-11e9-94aa-97b93145d2d5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/nas-oceana-to-hold-change-of-command-at-air-show/article_35db6c00-ce55-11e9-94aa-97b93145d2d5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":35db6c00-ce55-11e9-94aa-97b93145d2d5}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=NAS%20Oceana%20to%20hold%20Change%20of%20Command%20at%202019%20Air%20Show&url=https%3A%2F%2Fwww.militarynews.com%2Fnews%2Fnas-oceana-to-hold-change-of-command-at-air-show%2Farticle_35db6c00-ce55-11e9-94aa-97b93145d2d5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/nas-oceana-to-hold-change-of-command-at-air-show/article_35db6c00-ce55-11e9-94aa-97b93145d2d5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":35db6c00-ce55-11e9-94aa-97b93145d2d5}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.militarynews.com/tncms/asset/editorial/35db6c00-ce55-11e9-94aa-97b93145d2d5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":35db6c00-ce55-11e9-94aa-97b93145d2d5}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMilitary%20News%5D%20NAS%20Oceana%20to%20hold%20Change%20of%20Command%20at%202019%20Air%20Show&body=https%3A%2F%2Fwww.militarynews.com%2Fnews%2Fnas-oceana-to-hold-change-of-command-at-air-show%2Farticle_35db6c00-ce55-11e9-94aa-97b93145d2d5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":35db6c00-ce55-11e9-94aa-97b93145d2d5}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/nas-oceana-to-hold-change-of-command-at-air-show/article_35db6c00-ce55-11e9-94aa-97b93145d2d5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":35db6c00-ce55-11e9-94aa-97b93145d2d5}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-35db6c00-ce55-11e9-94aa-97b93145d2d5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="35db6c00-ce55-11e9-94aa-97b93145d2d5" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="35db6c00-ce55-11e9-94aa-97b93145d2d5" class="save-list-35db6c00-ce55-11e9-94aa-97b93145d2d5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="35db6c00-ce55-11e9-94aa-97b93145d2d5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <h5>VIRGINIA BEACH, Va.</h5><p>Capt. John Hewitt, U.S. Navy, will relieve Capt. Chad Vincelette, U.S. Navy, commanding officer of Naval Air Station (NAS) Oceana Saturday, Sept. 21, during an in-flight ceremony at the 2019 NAS Oceana Air Show.</p><p>Vincelette, a native of Virginia Beach, Va., became the 45th commanding officer of NAS Oceana on March 9, 2018, after serving as the executive officer for 18 months.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Vincelette entered the Navy in 1993 after graduating from the University of Virginia. Vincelette received his wings in 1996. He spent the last 21 years serving in a variety of roles. His operational assignments include the Diamondbacks of Fighter Squadron (VF) 102, and an assignment to Black Knights of VF-154, where he deployed for commencement of Operation Iraqi Freedom. He served as executive officer and commanding officer of the Swordsmen of VFA-32. His shore assignments included instructor duty at Strike Fighter Weapons School Atlantic (SFWSL) after attending the U.S. Navy Fighter Weapons School (Top Gun), flag aide to Commander U.S. Fleet Forces, and action officer at the NATO Headquarters, Supreme Allied Commander, Transformation (SACT). He accumulated over 3000 flight hours and 617 carrier arrested landings. He enjoyed the honor of commanding NAS Oceana during its 75th Anniversary celebration in 2018. Vincelette will be retiring after 26 years serving his country in the U.S. Navy.</p><p>Hewitt, a native of Smithtown, New York, will be the 46th Commanding Officer of NAS Oceana.</p>
  <!-- IN STORY 300x250 -->
  <div id="medium-rectangle4">
    <script type="text/javascript">
      googletag.cmd.push(function() { googletag.display('medium-rectangle4'); });
    </script>
  </div>
  <!-- / IN STORY 300x250 -->
<p>Hewitt enlisted in the United States Navy in 1987 and deployed aboard USS INDEPENDENCE (CV 62) and USS FORRESTAL (CV 59) as an Aviation Boatswain’s Mate</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>(Launch &amp; Recovery). He received his commission in 1995 through the Naval Reserve Officers Training Corps Program and was designated an E-2C Hawkeye Naval Flight Officer in 1997.</p><p>At sea, he has served with the VAW-117 Wallbangers, Commander, Cruiser Destroyer Group TWO, the VAW-112 Golden Hawks, and was the Executive and Commanding Officer of the VAW-126 Seahawks where he saw the squadron awarded the 2013 Commander, Naval Air Forces Atlantic Battle Efficiency Award. Hewitt also commanded the E-2 and C-2A Fleet Replacement Squadron – the VAW-120 Greyhawks. Hewitt has deployed worldwide aboard numerous aircraft carriers and supported Operations Southern Watch, Desert Fox, Enduring Freedom, and Iraqi Freedom.</p><p>Ashore he has served with VAW-120 as a Fleet Replacement Squadron Instructor, with U.S. Joint Forces Command at the Joint Deployment Training Center, and with the Joint Staff, J-7 Deployable Training Division. Hewitt graduated with distinction from New York Maritime College with a Bachelor of Science Degree in Marine Business and Commerce and earned a U.S. Merchant Marine Third Officer’s License. He is a graduate of both the United States Naval War College where he earned a Master of Arts Degree in National Security and Strategic Studies and the Joint Forces Staff College.</p><p>Hewitt has accumulated 2,500 flight hours, 450 arrested landings, and 62 combat missions in the E-2 Hawkeye. He is a Joint Qualified Officer and a graduate of the E-2 Weapons School. He most recently held the position of executive officer of NAS Oceana.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.militarynews.com%2Fnews%2Fnas-oceana-to-hold-change-of-command-at-air-show%2Farticle_35db6c00-ce55-11e9-94aa-97b93145d2d5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/nas-oceana-to-hold-change-of-command-at-air-show/article_35db6c00-ce55-11e9-94aa-97b93145d2d5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":35db6c00-ce55-11e9-94aa-97b93145d2d5}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=NAS%20Oceana%20to%20hold%20Change%20of%20Command%20at%202019%20Air%20Show&url=https%3A%2F%2Fwww.militarynews.com%2Fnews%2Fnas-oceana-to-hold-change-of-command-at-air-show%2Farticle_35db6c00-ce55-11e9-94aa-97b93145d2d5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/nas-oceana-to-hold-change-of-command-at-air-show/article_35db6c00-ce55-11e9-94aa-97b93145d2d5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":35db6c00-ce55-11e9-94aa-97b93145d2d5}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.militarynews.com/tncms/asset/editorial/35db6c00-ce55-11e9-94aa-97b93145d2d5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":35db6c00-ce55-11e9-94aa-97b93145d2d5}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMilitary%20News%5D%20NAS%20Oceana%20to%20hold%20Change%20of%20Command%20at%202019%20Air%20Show&body=https%3A%2F%2Fwww.militarynews.com%2Fnews%2Fnas-oceana-to-hold-change-of-command-at-air-show%2Farticle_35db6c00-ce55-11e9-94aa-97b93145d2d5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":35db6c00-ce55-11e9-94aa-97b93145d2d5}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/nas-oceana-to-hold-change-of-command-at-air-show/article_35db6c00-ce55-11e9-94aa-97b93145d2d5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":35db6c00-ce55-11e9-94aa-97b93145d2d5}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-35db6c00-ce55-11e9-94aa-97b93145d2d5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="35db6c00-ce55-11e9-94aa-97b93145d2d5" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="35db6c00-ce55-11e9-94aa-97b93145d2d5" class="save-list-35db6c00-ce55-11e9-94aa-97b93145d2d5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="35db6c00-ce55-11e9-94aa-97b93145d2d5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1596654" class="tncms-block"><!-- Friends2Follow widget --><div class="vpmc-f2f">
<img src="https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/custom/image/4b65b566-7e1b-11e8-9358-fb79762be67d.png" class="img-responsive vpmc-f2f-logo" alt="757 Social: Feeds worth following">
</div><div id="f2f_widget_1989026005"></div>
<script type="text/javascript">
var f2f = {width: '100%',height: '450',clickTag: '',cacheBuster: ''};
(function() {
var i = document.createElement('iframe'),
w = document.getElementById('f2f_widget_1989026005');
i.src = 'https://pilotonline.friends2follow.com/f2f/widget/async/socialstack/115/0/6/140/1/2/1/9/9' + 
'?click=' + (f2f.clickTag.length > 0 ? encodeURIComponent(f2f.clickTag) : '') +
'&cache=' + (f2f.cacheBuster.length > 0 ? f2f.cacheBuster : ''),
i.width = f2f.width, i.height = f2f.height, i.scrolling = 'no', i.frameBorder = 0;
w.appendChild(i);})();
</script><!-- /Friends2Follow widget --></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="35db6c00-ce55-11e9-94aa-97b93145d2d5" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/nas-oceana-to-hold-change-of-command-at-air-show/article_35db6c00-ce55-11e9-94aa-97b93145d2d5.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="35db6c00-ce55-11e9-94aa-97b93145d2d5" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.militarynews.com/users/login/?referer_url=https%3A%2F%2Fwww.militarynews.com%2Fnews%2Fnas-oceana-to-hold-change-of-command-at-air-show%2Farticle_35db6c00-ce55-11e9-94aa-97b93145d2d5.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1367499" class="tncms-block"><iframe id="forecast_embed" type="text/html" frameborder="0" height="200" width="100%" src="https://forecast.io/embed/#lat=36.9379&amp;lon=-76.3191&amp;name=Naval%20Station%20Norfolk"> </iframe></div><div id="tncms-block-1367498" class="tncms-block padding-bottom"><section id="block-1367498" class="block emphasis-h3   " >
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="https://tidesandcurrents.noaa.gov/tide_predictions.html?gid=1414" class="">NOAA tide predictions</a></li>
                
                    <li><a href="/weather/" class="">Detailed forecast</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1213519" class="tncms-block padding-bottom padding-top"><section id="block-1213519" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1213519 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/search">
                
                Search
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class="clearfix"></div>
    <div id="search-form-1213519" class="search-form-container card clearfix text-center ">
    <form id="site-search-1213519" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-1213519-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1213519-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1213519-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1213519').submit();
        return false;
    });

    $('#site-search-1213519').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1213519 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1213519 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1213519-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1227140" class="tncms-block padding-bottom padding-top text-center"><!-- MEDIUM RECTANGLE 1 -->
<div id="medium-rectangle1">
  <script type="text/javascript">
    googletag.cmd.push(function() { googletag.display('medium-rectangle1'); });
  </script>
</div>
<!-- MEDIUM RECTANGLE 1 --></div><div id="tncms-block-1299761" class="tncms-block padding-top"><section id="block-1299761" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1299761 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.militarynews.com/site/newsletter.html">
                
                Newsletters
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media card-img-md"><figure class="pull-left"><a href="http://www.militarynews.com/site/newsletter.html"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/custom/image/79096a72-72cc-11e7-9b75-c769e731d295.png?resize=200%2C154 200w, https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/custom/image/79096a72-72cc-11e7-9b75-c769e731d295.png?resize=300%2C231 300w, https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/custom/image/79096a72-72cc-11e7-9b75-c769e731d295.png?resize=400%2C308 400w, https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/custom/image/79096a72-72cc-11e7-9b75-c769e731d295.png 540w" 
            data-sizes="auto" 
            class="img-default img-responsive lazyload tnt-prop-img"
            alt="Newsletters"></a></figure><div class="media-body"><h3 class="media-heading">Sign up now</h3><p>Get our free Military News and Weekend Access newsletters delivered straight to your inbox.</p><a href="http://www.militarynews.com/site/newsletter.html">
                <button type="button" class="btn btn-default  ">Sign up</button>
            </a></div>
</article></section></div><div id="tncms-block-1575051" class="tncms-block"></div><div id="tncms-block-1354415" class="tncms-block padding-top"><section id="block-1354415" class="block emphasis-h3   " ><article class="card promo media card-img-full"><figure class="pull-left"><a href="/military-family-festival"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/custom/image/2326d5cc-b28c-11e7-b5c3-fbf077d66eab.jpg?resize=200%2C89 200w, https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/custom/image/2326d5cc-b28c-11e7-b5c3-fbf077d66eab.jpg?resize=300%2C133 300w, https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/custom/image/2326d5cc-b28c-11e7-b5c3-fbf077d66eab.jpg?resize=400%2C177 400w, https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/custom/image/2326d5cc-b28c-11e7-b5c3-fbf077d66eab.jpg?resize=540%2C239 540w, https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/custom/image/2326d5cc-b28c-11e7-b5c3-fbf077d66eab.jpg 750w" 
            data-sizes="auto" 
            class="img-default img-responsive lazyload tnt-prop-img"
            alt=""></a></figure><div class="media-body"></div>
</article></section></div><div id="tncms-block-1227141" class="tncms-block padding-bottom text-center"><!-- MEDIUM RECTANGLE 2 -->
<div id="medium-rectangle2">
  <script type="text/javascript">
    googletag.cmd.push(function() { googletag.display('medium-rectangle2'); });
  </script>
</div>
<!-- MEDIUM RECTANGLE 2 --></div><div id="tncms-block-1596653" class="tncms-block padding-bottom"></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1213515" class="tncms-block hide-tabs"><section id="block-1213515" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1213515 ">
        <div class="block-title-inner">
            <h4>
                
                Top 5 stories
                
            </h4>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/navy-prepares-for-hurricane-dorian-in-hampton-roads/article_bbfa16a8-ce76-11e9-a41a-6fac0ce0b40b.html" class="tnt-asset-link">
        

        
            Navy prepares for Hurricane Dorian in Hampton Roads</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/national/california-boat-fire-what-we-know-about-the-conception-and/article_23423e4a-2a20-5baf-bc89-84a803a19a49.html" class="tnt-asset-link">
        

        
            California boat fire: What we know about the Conception and its tragic end</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/norfolk-navy-flagship/community/shakespeare-s-the-tempest-to-be-performed-at-the-wells/article_2262b010-c28a-11e9-8d19-5fe2288a67ff.html" class="tnt-asset-link">
        

        
            Shakespeare’s The Tempest to be performed at The Wells Theatre</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/national/hurricane-dorian-is-now-predicted-to-hit-florida-as-a/article_7a33acd4-f67c-5f22-8cbe-47941e874c4c.html" class="tnt-asset-link">
        

        
            Hurricane Dorian is now predicted to hit Florida as a Category 4 — but where?</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/national/families-worry-about-loved-ones-in-bahamas-concern-mounts-after/article_64063542-4028-5b72-9c21-87eec999c08d.html" class="tnt-asset-link">
        

        
            Families worry about loved ones in Bahamas; concern mounts after 5 deaths in island chain</a></h5>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-1345578" class="tncms-block remove-border padding-top">
    <section id="block-1345578" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1345578 ">
        <div class="block-title-inner">
            <h3>
                
                Latest editions
                
            </h3>
        </div>
    </div></div>
    <div class="slideshow-carousel-container">
        
            <div class="slideshow-panel panel">
                <div class="panel-body">
        
            <div id="carousel-1345578" class="card photo-carousel subscriber-hide">
            <template class="tnt-slider-template" data-swipe="true" data-arrows="true" data-auto-height="true" data-lazy-load="true">
                        <div class="item photo-aafe44e0-cb48-11e9-907d-2b2e1885e0d2 tnt-section-peninsula-warrior tnt-sub-section-e-edition">
                            <div class="item-container">

                                <div data-track-object='{"title":"NAS Oceana to hold Change of Command at 2019 Air Show","url":"/news/nas-oceana-to-hold-change-of-command-at-air-show/article_35db6c00-ce55-11e9-94aa-97b93145d2d5.html","uuid":"35db6c00-ce55-11e9-94aa-97b93145d2d5","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-square">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="https://issuu.com/militarynews/docs/pw-airforce-083019" >
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/assets/v3/editorial/a/af/aafe44e0-cb48-11e9-907d-2b2e1885e0d2/5d69582817c82.preview.jpg"
                    
                    alt="Peninsula Warrior Air Force 08.30.19"
                    class="img-responsive owl-first-image owl-lazy"
                    width="163"
                    height="163"
                    data-src="https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/assets/v3/editorial/a/af/aafe44e0-cb48-11e9-907d-2b2e1885e0d2/5d69582817c82.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1345578 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="https://issuu.com/militarynews/docs/pw-airforce-083019" class="tnt-asset-link">
        

        
            Peninsula Warrior Air Force 08.30.19</a></h3>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-f43356ba-cb47-11e9-a693-73f024bdfdfc hidden-print tnt-section-peninsula-warrior tnt-sub-section-e-edition">
                            <div class="item-container">

                                <div data-track-object='{"title":"NAS Oceana to hold Change of Command at 2019 Air Show","url":"/news/nas-oceana-to-hold-change-of-command-at-air-show/article_35db6c00-ce55-11e9-94aa-97b93145d2d5.html","uuid":"35db6c00-ce55-11e9-94aa-97b93145d2d5","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-square">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="https://issuu.com/militarynews/docs/pw-army-083019" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Peninsula Warrior Army Edition 08.30.19"
                    class="img-responsive owl-lazy"
                    width="163"
                    height="163"
                    data-src="https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/assets/v3/editorial/f/43/f43356ba-cb47-11e9-a693-73f024bdfdfc/5d6956d86583b.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1345578 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="https://issuu.com/militarynews/docs/pw-army-083019" class="tnt-asset-link">
        

        
            Peninsula Warrior Army Edition 08.30.19</a></h3>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-6fa5839a-c9ae-11e9-991e-d780db525a2b hidden-print tnt-section-norfolk-navy-flagship tnt-sub-section-e-edition">
                            <div class="item-container">

                                <div data-track-object='{"title":"NAS Oceana to hold Change of Command at 2019 Air Show","url":"/news/nas-oceana-to-hold-change-of-command-at-air-show/article_35db6c00-ce55-11e9-94aa-97b93145d2d5.html","uuid":"35db6c00-ce55-11e9-94aa-97b93145d2d5","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="https://issuu.com/militarynews/docs/fs_082919" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Flagship 08.29.19"
                    class="img-responsive owl-lazy"
                    width="163"
                    height="196"
                    data-src="https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/assets/v3/editorial/6/fa/6fa5839a-c9ae-11e9-991e-d780db525a2b/5d66a7d1ee542.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1345578 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="https://issuu.com/militarynews/docs/fs_082919" class="tnt-asset-link">
        

        
            Flagship 08.29.19</a></h3>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-b98a0956-c443-11e9-9ed7-23511cf89b07 hidden-print tnt-section-norfolk-navy-flagship tnt-sub-section-e-edition">
                            <div class="item-container">

                                <div data-track-object='{"title":"NAS Oceana to hold Change of Command at 2019 Air Show","url":"/news/nas-oceana-to-hold-change-of-command-at-air-show/article_35db6c00-ce55-11e9-94aa-97b93145d2d5.html","uuid":"35db6c00-ce55-11e9-94aa-97b93145d2d5","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="https://issuu.com/militarynews/docs/fs-082219" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Flagship 08.22.19"
                    class="img-responsive owl-lazy"
                    width="163"
                    height="196"
                    data-src="https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/assets/v3/editorial/b/98/b98a0956-c443-11e9-9ed7-23511cf89b07/5d5d914492dd6.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1345578 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="https://issuu.com/militarynews/docs/fs-082219" class="tnt-asset-link">
        

        
            Flagship 08.22.19</a></h3>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
            </template>
        </div>
        
        
            </div>
        </div>
        
    </div></section></div><div id="tncms-block-1227101" class="tncms-block wider-title red-more clearfix padding-top"><section id="block-1227101" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1227101 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/vehicles">
                
                Auto Marketplace
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-4" data-grid-cols="4">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.militarynews.com/vehicles/vehicle/car/onyx-black-gmc-sierra/vehicle_0b5decd7-f938-56e3-8273-2bf7b0721a3b.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1227101" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"vehicle","value":"1"}'   data-title="2019 Onyx Black GMC Sierra 1500"><span class="title">2019 Onyx Black GMC Sierra 1500</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/vehicles/vehicle/car/onyx-black-gmc-sierra/vehicle_0b5decd7-f938-56e3-8273-2bf7b0721a3b.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="2019 Onyx Black GMC Sierra 1500"
                        class="img-responsive lazyload full"
                        width="640"
                        height="480"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/assets/v3/classifieds/a/ca/aca513eb-b0a6-59fe-87fc-f42ea2bfb64f/5ce11805b65d9.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/assets/v3/classifieds/a/ca/aca513eb-b0a6-59fe-87fc-f42ea2bfb64f/5ce11805b65d9.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/assets/v3/classifieds/a/ca/aca513eb-b0a6-59fe-87fc-f42ea2bfb64f/5ce11805b65d9.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/assets/v3/classifieds/a/ca/aca513eb-b0a6-59fe-87fc-f42ea2bfb64f/5ce11805b65d9.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/assets/v3/classifieds/a/ca/aca513eb-b0a6-59fe-87fc-f42ea2bfb64f/5ce11805b65d9.image.jpg?resize=640%2C480 750w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.militarynews.com/vehicles/vehicle/car/suv/ebony-buick-encore/vehicle_2690ccc9-459f-5274-8271-e686d0dc45f4.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1227101" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"vehicle","value":"1"}'   data-title="2019 Ebony Buick Encore"><span class="title">2019 Ebony Buick Encore</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/vehicles/vehicle/car/suv/ebony-buick-encore/vehicle_2690ccc9-459f-5274-8271-e686d0dc45f4.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="2019 Ebony Buick Encore"
                        class="img-responsive lazyload full"
                        width="640"
                        height="480"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/assets/v3/classifieds/9/36/9364647a-f454-595a-ac50-4021e0a5e842/5c595943e049a.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/assets/v3/classifieds/9/36/9364647a-f454-595a-ac50-4021e0a5e842/5c595943e049a.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/assets/v3/classifieds/9/36/9364647a-f454-595a-ac50-4021e0a5e842/5c595943e049a.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/assets/v3/classifieds/9/36/9364647a-f454-595a-ac50-4021e0a5e842/5c595943e049a.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/assets/v3/classifieds/9/36/9364647a-f454-595a-ac50-4021e0a5e842/5c595943e049a.image.jpg?resize=640%2C480 750w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.militarynews.com/vehicles/vehicle/car/suv/satin-steel-buick-envision/vehicle_617b2be5-37ac-581c-acfb-f5977b08fa1a.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1227101" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"vehicle","value":"1"}'   data-title="2019 Satin Steel Buick Envision"><span class="title">2019 Satin Steel Buick Envision</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/vehicles/vehicle/car/suv/satin-steel-buick-envision/vehicle_617b2be5-37ac-581c-acfb-f5977b08fa1a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="2019 Satin Steel Buick Envision"
                        class="img-responsive lazyload full"
                        width="640"
                        height="480"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/assets/v3/classifieds/d/c9/dc9279e3-78c5-5094-968c-9f9ab6e671bd/5ce7ae73eb6d5.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/assets/v3/classifieds/d/c9/dc9279e3-78c5-5094-968c-9f9ab6e671bd/5ce7ae73eb6d5.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/assets/v3/classifieds/d/c9/dc9279e3-78c5-5094-968c-9f9ab6e671bd/5ce7ae73eb6d5.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/assets/v3/classifieds/d/c9/dc9279e3-78c5-5094-968c-9f9ab6e671bd/5ce7ae73eb6d5.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/assets/v3/classifieds/d/c9/dc9279e3-78c5-5094-968c-9f9ab6e671bd/5ce7ae73eb6d5.image.jpg?resize=640%2C480 750w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.militarynews.com/vehicles/vehicle/car/suv/ebony-buick-envision/vehicle_5528824b-6542-537d-a567-de6f077b1d57.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1227101" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"vehicle","value":"1"}'   data-title="2019 Ebony Buick Envision"><span class="title">2019 Ebony Buick Envision</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/vehicles/vehicle/car/suv/ebony-buick-envision/vehicle_5528824b-6542-537d-a567-de6f077b1d57.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="2019 Ebony Buick Envision"
                        class="img-responsive lazyload full"
                        width="640"
                        height="480"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/assets/v3/classifieds/c/fb/cfb14f3a-bfec-53c6-8f2c-f9f363a1ecba/5ce7ae74146af.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/assets/v3/classifieds/c/fb/cfb14f3a-bfec-53c6-8f2c-f9f363a1ecba/5ce7ae74146af.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/assets/v3/classifieds/c/fb/cfb14f3a-bfec-53c6-8f2c-f9f363a1ecba/5ce7ae74146af.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/assets/v3/classifieds/c/fb/cfb14f3a-bfec-53c6-8f2c-f9f363a1ecba/5ce7ae74146af.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/assets/v3/classifieds/c/fb/cfb14f3a-bfec-53c6-8f2c-f9f363a1ecba/5ce7ae74146af.image.jpg?resize=640%2C480 750w" />
                </a>
            </div>
            
        </figure></div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-1227101" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/vehicles/" class="">MORE</a></li>
                
            
            
        </ul></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1213514" class="tncms-block padding-bottom"><section id="block-1213514" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/custom/image/b54278de-f69b-11e5-af2b-b7b07824865e.png?resize=200%2C51 200w, https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/custom/image/b54278de-f69b-11e5-af2b-b7b07824865e.png 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about"  href="/site/about.html" >
                    <span class="nav-label">About</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="http://www.militarynews.com/site/contact.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-service"  href="http://www.tribpub.com/central-terms-of-service/"  target="_blank" rel="noopener">
                    <span class="nav-label">Terms of Service</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="http://www.tribpub.com/privacy-policy/"  target="_blank" rel="noopener">
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-flagship"  href="/norfolk-navy-flagship/" >
                    <span class="nav-label">The Flagship</span>
                </a></li><li>
                <a class="nav-link  tnt-section-peninsula-warrior"  href="/peninsula-warrior/" >
                    <span class="nav-label">Peninsula Warrior</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-footer-col-two" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1213507" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1213507"><div class="col-xs-12"><small>© Copyright 2016, Military Newspapers of Virginia, Norfolk, VA.
Published by Military Newspapers of Virginia, 150 W. Brambleton Avenue, Norfolk, VA 23510</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1213536 = $('#user-controls-1213536 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1213536.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1213536.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1213535 = $('#user-controls-1213535 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1213535.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1213535.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/militarynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.4e7a95e0ccc330e3292dbd4bcea7a9ec.js"></script></body>
</html>