  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.militarynews.com/content/tncms/live/" />
<meta name="keywords" content="citizenship, uscis, rlso, navadmin" />
<meta name="news_keywords" content="citizenship, uscis, rlso, navadmin" />
<meta name="description" content="WASHINGTON" />
<meta name="author" content="From Chief of Naval Personnel Public Affairs" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="msvalidate.01" content="AC1E4018A5E6045F0A0BBF6C6CE4C820" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.militarynews.com/norfolk-navy-flagship/u-s-navy-outlines-impacts-and-mitigations-following-international-immigration/article_0e5e84a8-1dc1-11ea-816e-a3fa141a73b7.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/assets/v3/editorial/6/9b/69b55ff6-1dc2-11ea-9dd7-0fa56b1ea8c4/5df3b71ba6050.image.jpg?resize=882%2C630" />
<meta property="og:image:width" content="882" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="U.S. Navy outlines impacts and mitigations following international immigration office closures announcement" />
<meta property="og:description" content="WASHINGTON" />
<meta property="og:site_name" content="Military News" />
<meta property="og:section" content="Norfolk Navy Flagship" />
<meta property="article:publisher" content="https://www.facebook.com/The.Flagship/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/militarynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/militarynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.4029bda320635a1e964fa7cd5f10efcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/militarynews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/live/global/resources/styles/site.css?_dc=1528466246"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:300,400,600"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:300,400,600"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:400,600"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/militarynews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/militarynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/militarynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.154.0"},"page":{"grid":"boxy","style":"default","path":"\/norfolk-navy-flagship","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Chief of Naval Personnel Public Affairs"},"vendor":{"outbrain":"disabled","taboola":"","chartbeat":"60839"},"system":{"render_time":181},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.154.0"},"page":{"grid":"boxy","style":"default","path":"\/norfolk-navy-flagship","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Chief of Naval Personnel Public Affairs"},"vendor":{"outbrain":"disabled","taboola":"","chartbeat":"60839"},"system":{"render_time":181},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5DLKTZ');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/militarynews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/militarynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/militarynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/militarynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.075d6fef1bd5157b0b4215e4a301893e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/militarynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/militarynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/militarynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/militarynews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["citizenship","uscis","rlso","navadmin"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/militarynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/militarynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/militarynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/militarynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.4424d5945a9b66672684c2beb5450409.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/militarynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/militarynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/militarynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/4011/trb.militarynews/norfolk-navy-flagship';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/4011/trb.militarynews/norfolk-navy-flagship';
            
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/4011/trb.militarynews/norfolk-navy-flagship';
            
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/militarynews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/militarynews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ var dataLayer = window.dataLayer || [];
    dataLayer.push({"vpmc_chartbeat":{"sections":"norfolk-navy-flagship","authors":"","domain":"www.militarynews.com","path":"https:\/\/www.militarynews.com\/norfolk-navy-flagship\/u-s-navy-outlines-impacts-and-mitigations-following-international-immigration\/article_0e5e84a8-1dc1-11ea-816e-a3fa141a73b7.html"}});
    dataLayer.push({"event": "vpmc-chartbeat-ready"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/militarynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>U.S. Navy outlines impacts and mitigations following international immigration office closures announcement | Norfolk Navy Flagship | militarynews.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.militarynews.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="U.S. Navy outlines impacts and mitigations following international immigration office closures announcement | Norfolk Navy Flagship | militarynews.com" href="http://www.militarynews.com/search/?f=rss&amp;t=article&amp;c=norfolk-navy-flagship&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.militarynews.com/norfolk-navy-flagship/u-s-navy-outlines-impacts-and-mitigations-following-international-immigration/article_0e5e84a8-1dc1-11ea-816e-a3fa141a73b7.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/militarynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            <!-- DFP BEGIN -->
<script id="mnv_dfp_script">

    window.MNV = (window.MNV || {});
    var dfp = MNV.dfp || (MNV.dfp = {});
    dfp.widthBreak = 759;
    dfp.screenWidth = $(window).width();

    var stCategory = '';
    var stPath = document.location.pathname;
    var stParts = stPath.replace(/^[\/]+|[\/]+$/g, "").split('/');
    if (stParts.length) {
      stCategory = stParts[stParts.length-1];
      // Truncate if it's over  the DFP limit
      var dfpCatLim = 40;
      if (stCategory.length > dfpCatLim){
        stCategory = stCategory.substring(0, dfpCatLim);
      }
    }

   var googletag = googletag || {};
   googletag.cmd = googletag.cmd || [];
   (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<!-- DFP END -->
<!-- LOTAME BEGIN -->
<script src="//ad.crwdcntrl.net/5/c=13199/pe=y/var=ccauds"></script>
<script>
 // LOTAME: prepare key/value pair of user audiences.
 var ccKeywords = [];
 if (typeof(ccauds) != 'undefined') {
    for (var cci = 0; cci < ccauds.Profile.Audiences.Audience.length; cci++) {
      if (ccauds.Profile.Audiences.Audience[cci]){
        ccKeywords.push(ccauds.Profile.Audiences.Audience[cci].abbr);
      }
    }
  }
</script>

<script src="//tags.crwdcntrl.net/c/13368/cc.js?ns=_cc13368" id="LOTCC_13368" async defer></script>
<script>
runCCJS = function() {
   var ns = '_cc13368';
   var _cc = window[ns];
  if(document.readyState == 'complete') {
   _cc.bcpf();
 } else {
   _cc.bcp();
 }
};

window.addEventListener('load', function(){
  runCCJS();
});
</script>
<!-- LOTAME END --><!-- DFP BEGIN -->
<script>
   ((window.trb || (trb = {})).browsersupport || (trb.browsersupport = {})).isMobile = function() {
     return /(android|bb\d+|meego).+mobile|bada\/|blackberry|fennec|iemobile|ip(hone|od|ad)|kindle|maemo|midp|mmp|netfront|opera m|palm|phone|p(ixi|re)\/|series(4|6)0|symbian|up\.(b|l)|vodafone|wap|windows (ce|phone)|android|playbook|silk/i.test(navigator.userAgent);
   }
   var isMobile = window.trb.browsersupport.isMobile();
   var tua = isMobile ? 'm' : 'd';
   var mapping;
   var vpBillboard;
   var vpLeaderboard1;
   var vpHousepromo;
   var vpMediumrectangle1;
   var vpMediumrectangle2;
   var vpMediumrectangle3;
   var vpMediumrectangle4;
   googletag.cmd.push(function() {
     mapping = googletag.sizeMapping().
     // Mobile
     addSize([320, 400], [[320, 100], [320, 50], [300, 50]]).
     // Mobile - more available height
     addSize([320, 700], [[320, 100], [320, 50], [300, 50]]).
     // Landscape tablet
     addSize([750, 200], [728, 90]).
     // Desktop
     addSize([1050, 200], [728, 90]).build();

  if (MNV.dfp.screenWidth >= MNV.dfp.widthBreak) {
vpLeaderboard1 = googletag.defineSlot("/4011/trb.militarynews/norfolk-navy-flagship", [320, 100], "leaderboard1").defineSizeMapping(mapping).addService(googletag.pubads()).setTargeting("pos", "top").setTargeting("design", "blox").setTargeting("cnsd", "pts_dblox_ptop_efalse_eidnull_ua"+ tua);
} else {
vpMobilebanner1 = googletag.defineSlot("/4011/trb.militarynews/norfolk-navy-flagship", [320, 100], "mobile-banner1").defineSizeMapping(mapping).addService(googletag.pubads()).setTargeting("pos", "top").setTargeting("design", "blox").setTargeting("cnsd", "pts_dblox_ptop_efalse_eidnull_ua"+ tua);
}
vpMediumrectangle1 = googletag.defineSlot("/4011/trb.militarynews/norfolk-navy-flagship", [300, 250], "medium-rectangle1").addService(googletag.pubads()).setTargeting("pos", "1").setTargeting("design", "blox").setTargeting("cnsd", "pts_dblox_p1_efalse_eidnull_ua"+ tua);
vpMediumrectangle2 = googletag.defineSlot("/4011/trb.militarynews/norfolk-navy-flagship", [300, 250], "medium-rectangle2").addService(googletag.pubads()).setTargeting("pos", "2").setTargeting("design", "blox").setTargeting("cnsd", "pts_dblox_p2_efalse_eidnull_ua"+ tua);
vpBillboard = googletag.defineSlot("/4011/trb.militarynews/norfolk-navy-flagship", [[970, 30], [970, 250]], "billboard").addService(googletag.pubads()).setTargeting("design", "blox").setTargeting("cnsd", "pts_dblox_pnull_efalse_eidnull_ua"+ tua).setCollapseEmptyDiv(true);
vpMediumrectangle4 = googletag.defineSlot("/4011/trb.militarynews/norfolk-navy-flagship", [300, 250], "medium-rectangle4").addService(googletag.pubads()).setTargeting("pos", "4").setTargeting("design", "blox").setTargeting("cnsd", "pts_dblox_p4_efalse_eidnull_ua"+ tua).setCollapseEmptyDiv(true);
if (ccKeywords.length > 0){ googletag.pubads().setTargeting("lotame", ccKeywords); };
   googletag.pubads().setTargeting('urlpd', stCategory);

   googletag.pubads().setTargeting('pageType', 'article');
googletag.pubads().setTargeting('ptype', 's');

   googletag.pubads().enableSingleRequest();
   googletag.enableServices();
   });
</script>
<!-- DFP END --><script type="text/javascript">
      /* Taboola */
          window._taboola = window._taboola || [];
          _taboola.push({article:'auto'});
          !function (e, f, u) {
             e.async = 1;
             e.src = u;
             f.parentNode.insertBefore(e, f);
          }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/virginianpilot-militarynews/loader.js');
      </script><script type="text/javascript">
           jQuery(document).ready(function(){

            $('#tncms-block-1225804 .list-inline').append('<li><a href="/site/rss.html" title="RSS" class="btn btn-xs btn-link rss"><span class="fa fa-rss"></span></a></li>');
            $('#tncms-block-1214513 .list-inline').append('<li><a href="/norfolk-navy-flagship/site/the_flagship_rss.html" title="RSS" class="btn btn-xs btn-link rss"><span class="fa fa-rss"></span></a></li>');
            $('#tncms-block-1215207 .list-inline').append('<li><a href="/peninsula-warrior/site/peninsula_warrior_rss.html" title="RSS" class="btn btn-xs btn-link rss"><span class="fa fa-rss"></span></a></li>');
            $('#main-nav_menu li:last').addClass("lastone");
            $('#footer-col-one-nav_menu li:last').addClass("lastone");





           });



</script>
        </head>
        <body class="app-editorial blox-asset uuid-0e5e84a8-1dc1-11ea-816e-a3fa141a73b7 section-norfolk-navy-flagship type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.militarynews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.154.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnorfolk-navy-flagship&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Chief+of+Naval+Personnel+Public+Affairs&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.vendor.chartbeat=60839&tncms.system.render_time=181&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5DLKTZ&tncms.template.version=3.154.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnorfolk-navy-flagship&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Chief+of+Naval+Personnel+Public+Affairs&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.vendor.chartbeat=60839&tncms.system.render_time=181&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1235770" class="tncms-block srch-range-mobile"><section id="block-1235770" class="block emphasis-h3   " >
<div class="clearfix"></div>
<div id="search-form-1235770" class="search-form-container card clearfix text-center  well">
    
    <form id="site-search-range-1235770" class="range-search-form" role="form" action="/norfolk-navy-flagship/search/">
        <div class="form-group">
            <div class="input-group input-group-sm">
                <input type="text" class="form-control" name="q" placeholder="Search...">
                <input type="hidden" name="t" value="article">
                <input type="hidden" name="d1" value="30 days ago">
                
                    <input type="hidden" name="c[]" value="norfolk-navy-flagship*">
                
                <div class="input-group-btn">
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li><a href="#" data-value="1 days ago">Since yesterday</a></li>
                        <li><a href="#" data-value="2 days ago">Past 2 days</a></li>
                        <li><a href="#" data-value="3 days ago">Past 3 days</a></li>
                        <li><a href="#" data-value="7 days ago">Past week</a></li>
                        <li><a href="#" data-value="30 days ago">Past month</a></li>
                        <li><a href="#" data-value="365 days ago">Past year</a></li>
                        <li><a href="#" data-value="">Any day</a></li>
                    </ul>
                    <button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-expanded="false">
                        Range <i class="fas tnt-caret-down"></i>
                    </button>
                    <button type="submit" class="btn btn-primary search-submit">
                        <span class="fas tnt-search"></span> <span class="hidden-xs hidden-sm">Search</span>
                    </button>
                </div>
            </div>
        </div>
        <input type="hidden" name="nsa" value="eedition">
    </form>
    
    
    <div class="clearfix"></div>
</div>
</section><script>
    $("#site-search-range-1235770 .dropdown-menu li a").click(function(){
        var selText = $(this).text();
        var selValue = $(this).attr("data-value");
        $(this).parents('.input-group-btn')
            .find('.dropdown-toggle')
            .html(selText+' <span class="caret"></span>')
            .dropdown( 'toggle' );
        $("#site-search-range-1235770 input[name=d1]").val(selValue);
        return false;
    });

    $('#search-form-1235770 .search-submit').on(__tnt.client.clickEvent, function(){
        $('#search-form-1235770 .search-submit').find('[data-fa-i2svg]').replaceWith('<i class="fas tnt-spinner tnt-spin"></i>');
        $('#search-form-1235770 .range-search-form').submit();
        return false;
    });
    
    $('#search-form-1235770').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#search-form-1235770 input[name=q]").val().replace(/\?/g, '');
    $("#search-form-1235770 input[name=q]").val( sQueryFiltered );
        return true;
    });
</script></div><div id="tncms-block-1213536" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1213536" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.militarynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.militarynews.com%2Fnorfolk-navy-flagship%2Fu-s-navy-outlines-impacts-and-mitigations-following-international-immigration%2Farticle_0e5e84a8-1dc1-11ea-816e-a3fa141a73b7.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.militarynews.com/users/login/?referer_url=https%3A%2F%2Fwww.militarynews.com%2Fnorfolk-navy-flagship%2Fu-s-navy-outlines-impacts-and-mitigations-following-international-immigration%2Farticle_0e5e84a8-1dc1-11ea-816e-a3fa141a73b7.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.militarynews.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1213536').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.militarynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.militarynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.militarynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1213536').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.militarynews.com/users/logout/" id="user-logout-form-1213536"><input type="hidden" name="referer_url" value="https://www.militarynews.com/norfolk-navy-flagship/u-s-navy-outlines-impacts-and-mitigations-following-international-immigration/article_0e5e84a8-1dc1-11ea-816e-a3fa141a73b7.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-militarynewscom">MilitaryNews.com</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/norfolk-navy-flagship/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/norfolk-navy-flagship/news/top_stories/"  class="nav-link tnt-section-top-stories">Top Stories</a>
                                </li><li>
                                    <a href="/norfolk-navy-flagship/news/quarterdeck/"  class="nav-link tnt-section-quarterdeck">Quarterdeck</a>
                                </li><li>
                                    <a href="/norfolk-navy-flagship/news/heroes_at_home/"  class="nav-link tnt-section-dependents-depot">Dependents Depot</a>
                                </li><li>
                                    <a href="/norfolk-navy-flagship/news/homecomings/"  class="nav-link tnt-section-homecomings">Homecomings</a>
                                </li><li>
                                    <a href="/norfolk-navy-flagship/news/navy_medicine/"  class="nav-link tnt-section-navy-medicine">Navy Medicine</a>
                                </li><li>
                                    <a href="/norfolk-navy-flagship/multimedia/"  class="nav-link tnt-section-photo-gallery">Photo Gallery</a>
                                </li><li>
                                    <a href="/norfolk-navy-flagship/submit_news/"  class="nav-link tnt-section-submit-your-story">Submit Your Story</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/norfolk-navy-flagship/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/norfolk-navy-flagship/sports/seasonal_sports/"  class="nav-link tnt-section-seasonal-sports">Seasonal Sports</a>
                                </li><li>
                                    <a href="/norfolk-navy-flagship/sports/nascar_insider/"  class="nav-link tnt-section-nascar-insider">Nascar Insider</a>
                                </li><li>
                                    <a href="/norfolk-navy-flagship/sports/mixed_martial_arts/"  class="nav-link tnt-section-mixed-martial-arts">Mixed Martial Arts</a>
                                </li><li>
                                    <a href="/norfolk-navy-flagship/sports/health_and_fitness/"  class="nav-link tnt-section-health-fitness">Health & Fitness</a>
                                </li><li>
                                    <a href="/norfolk-navy-flagship/sports/professional_wrestling/"  class="nav-link tnt-section-professional-wrestling">Professional Wrestling</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/norfolk-navy-flagship/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/norfolk-navy-flagship/entertainment/on_liberty/"  class="nav-link tnt-section-on-liberty-events">On Liberty Events</a>
                                </li><li>
                                    <a href="/calendar/norfolk-navy-flagship/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/norfolk-navy-flagship/entertainment/home_and_garden/"  class="nav-link tnt-section-home-and-garden">Home and Garden</a>
                                </li><li>
                                    <a href="/norfolk-navy-flagship/entertainment/movies_and_video_games/"  class="nav-link tnt-section-movies-and-video-games">Movies and Video Games</a>
                                </li><li>
                                    <a href="/norfolk-navy-flagship/entertainment/music_and_the_arts/"  class="nav-link tnt-section-music-and-the-arts">Music and The Arts</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="/vehicles/"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a href="/classifieds/job"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/norfolk-navy-flagship/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/norfolk-navy-flagship/special_sections/careers_and_continuing_education/"  class="nav-link tnt-section-careers-and-continuing-education">Careers and Continuing Education</a>
                                </li><li>
                                    <a href="/norfolk-navy-flagship/special_sections/combined_federal_campaign/"  class="nav-link tnt-section-combined-federal-campaign">Combined Federal Campaign</a>
                                </li><li>
                                    <a href="/norfolk-navy-flagship/special_sections/heroes_at_home/"  class="nav-link tnt-section-heroes-at-home-military-spouse-awards">Heroes at Home Military Spouse Awards</a>
                                </li><li>
                                    <a href="/norfolk-navy-flagship/special_sections/relocation_guide/"  class="nav-link tnt-section-homefront-relocation-guide">Homefront - Relocation Guide</a>
                                </li><li>
                                    <a href="/norfolk-navy-flagship/special_sections/still_serving/"  class="nav-link tnt-section-still-serving">Still Serving</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/norfolk-navy-flagship/base_information/"  class="nav-link tnt-section-base-info">Base Info</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/norfolk-navy-flagship/base_information/housing/"  class="nav-link tnt-section-housing">Housing</a>
                                </li><li>
                                    <a href="/norfolk-navy-flagship/base_information/facilities/"  class="nav-link tnt-section-facilities">Facilities</a>
                                </li><li>
                                    <a href="/norfolk-navy-flagship/base_information/virginia_bases/"  class="nav-link tnt-section-virginia-bases">Virginia Bases</a>
                                </li><li>
                                    <a href="/norfolk-navy-flagship/base_information/other_cnrma_regions/"  class="nav-link tnt-section-other-cnrma-regions">Other CNRMA Regions</a>
                                </li><li>
                                    <a href="/norfolk-navy-flagship/base_information/religious_services/"  class="nav-link tnt-section-religious-services">Religious Services</a>
                                </li><li>
                                    <a href="/norfolk-navy-flagship/base_information/navy_ships/"  class="nav-link tnt-section-navy-ships">Navy ships</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/norfolk-navy-flagship/special_sections/relocation_guide/"  class="nav-link tnt-section-relocation">Relocation</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/discounts/coupon_and_contest/"  class="nav-link tnt-section-coupons">Coupons</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-two" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-submit-events"  href="/users/admin/calendar/event" >
                    <span class="nav-label">Submit events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="/norfolk-navy-flagship/submit_news/" >
                    <span class="nav-label">Submit news</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-classifieds"  href="http://selfserve.pilotezads.com/vp-adportal/classified/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place classifieds</span>
                </a></li></ul></div></div>
    <div id="topbar-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-three" class="tncms-region "><div id="tncms-block-1226211" class="tncms-block"><a type="button" class="btn btn-secondary" href="/norfolk-navy-flagship/e-edition/">Current Issue &amp; Archives</a></div><div id="tncms-block-1226206" class="tncms-block"><section id="block-1226206" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1226206" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1226206" action="/norfolk-navy-flagship/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-1226206-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1226206-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1226206-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1226206').submit();
        return false;
    });

    $('#site-search-1226206').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1226206 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1226206 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1226206-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1226196" class="tncms-block"><section id="block-1226196" class="block emphasis-h3   " ><div class="block"><a href="/norfolk-navy-flagship/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/custom/image/667def04-2e85-11e6-93ff-73534b77dd92.jpg?resize=200%2C53 200w, https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/custom/image/667def04-2e85-11e6-93ff-73534b77dd92.jpg?resize=300%2C79 300w, https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/custom/image/667def04-2e85-11e6-93ff-73534b77dd92.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1226743" class="tncms-block"><section id="block-1226743" class="block emphasis-h3   " ><div class="block"><a href="/norfolk-navy-flagship/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/custom/image/23ef2af4-2e85-11e6-a6e8-4b3eb24421ba.jpg?resize=200%2C53 200w, https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/custom/image/23ef2af4-2e85-11e6-a6e8-4b3eb24421ba.jpg?resize=300%2C79 300w, https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/custom/image/23ef2af4-2e85-11e6-a6e8-4b3eb24421ba.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1227936" class="tncms-block padding-right"><div id="user-controls-1227936" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.militarynews.com/users/login/?referer_url=https%3A%2F%2Fwww.militarynews.com%2Fnorfolk-navy-flagship%2Fu-s-navy-outlines-impacts-and-mitigations-following-international-immigration%2Farticle_0e5e84a8-1dc1-11ea-816e-a3fa141a73b7.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.militarynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.militarynews.com%2Fnorfolk-navy-flagship%2Fu-s-navy-outlines-impacts-and-mitigations-following-international-immigration%2Farticle_0e5e84a8-1dc1-11ea-816e-a3fa141a73b7.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.militarynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.militarynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.militarynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1227936').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.militarynews.com/users/logout/" id="user-logout-form-1227936"><input type="hidden" name="referer_url" value="https://www.militarynews.com/norfolk-navy-flagship/u-s-navy-outlines-impacts-and-mitigations-following-international-immigration/article_0e5e84a8-1dc1-11ea-816e-a3fa141a73b7.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-militarynewscom"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">MilitaryNews.com</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/norfolk-navy-flagship/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-top-stories"  href="/norfolk-navy-flagship/news/top_stories/" >
                    <span class="nav-label">Top Stories</span>
                </a></li><li>
                <a class="nav-link  tnt-section-quarterdeck"  href="/norfolk-navy-flagship/news/quarterdeck/" >
                    <span class="nav-label">Quarterdeck</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dependents-depot"  href="/norfolk-navy-flagship/news/heroes_at_home/" >
                    <span class="nav-label">Dependents Depot</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homecomings"  href="/norfolk-navy-flagship/news/homecomings/" >
                    <span class="nav-label">Homecomings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-navy-medicine"  href="/norfolk-navy-flagship/news/navy_medicine/" >
                    <span class="nav-label">Navy Medicine</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-gallery"  href="/norfolk-navy-flagship/multimedia/" >
                    <span class="nav-label">Photo Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-your-story"  href="/norfolk-navy-flagship/submit_news/" >
                    <span class="nav-label">Submit Your Story</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/norfolk-navy-flagship/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-seasonal-sports"  href="/norfolk-navy-flagship/sports/seasonal_sports/" >
                    <span class="nav-label">Seasonal Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nascar-insider"  href="/norfolk-navy-flagship/sports/nascar_insider/" >
                    <span class="nav-label">Nascar Insider</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mixed-martial-arts"  href="/norfolk-navy-flagship/sports/mixed_martial_arts/" >
                    <span class="nav-label">Mixed Martial Arts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health-fitness"  href="/norfolk-navy-flagship/sports/health_and_fitness/" >
                    <span class="nav-label">Health & Fitness</span>
                </a></li><li>
                <a class="nav-link  tnt-section-professional-wrestling"  href="/norfolk-navy-flagship/sports/professional_wrestling/" >
                    <span class="nav-label">Professional Wrestling</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-entertainment"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/norfolk-navy-flagship/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-on-liberty-events"  href="/norfolk-navy-flagship/entertainment/on_liberty/" >
                    <span class="nav-label">On Liberty Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/norfolk-navy-flagship/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-home-and-garden"  href="/norfolk-navy-flagship/entertainment/home_and_garden/" >
                    <span class="nav-label">Home and Garden</span>
                </a></li><li>
                <a class="nav-link  tnt-section-movies-and-video-games"  href="/norfolk-navy-flagship/entertainment/movies_and_video_games/" >
                    <span class="nav-label">Movies and Video Games</span>
                </a></li><li>
                <a class="nav-link  tnt-section-music-and-the-arts"  href="/norfolk-navy-flagship/entertainment/music_and_the_arts/" >
                    <span class="nav-label">Music and The Arts</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cars"  href="/vehicles/" >
                    <span class="nav-label">Cars</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/classifieds/job" >
                    <span class="nav-label">Jobs</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-special-sections"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/norfolk-navy-flagship/special_sections/" >
                    <span class="nav-label">Special Sections</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-careers-and-continuing-education"  href="/norfolk-navy-flagship/special_sections/careers_and_continuing_education/" >
                    <span class="nav-label">Careers and Continuing Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-combined-federal-campaign"  href="/norfolk-navy-flagship/special_sections/combined_federal_campaign/" >
                    <span class="nav-label">Combined Federal Campaign</span>
                </a></li><li>
                <a class="nav-link  tnt-section-heroes-at-home-military-spouse-awards"  href="/norfolk-navy-flagship/special_sections/heroes_at_home/" >
                    <span class="nav-label">Heroes at Home Military Spouse Awards</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homefront-relocation-guide"  href="/norfolk-navy-flagship/special_sections/relocation_guide/" >
                    <span class="nav-label">Homefront - Relocation Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-still-serving"  href="/norfolk-navy-flagship/special_sections/still_serving/" >
                    <span class="nav-label">Still Serving</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-base-info"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/norfolk-navy-flagship/base_information/" >
                    <span class="nav-label">Base Info</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-housing"  href="/norfolk-navy-flagship/base_information/housing/" >
                    <span class="nav-label">Housing</span>
                </a></li><li>
                <a class="nav-link  tnt-section-facilities"  href="/norfolk-navy-flagship/base_information/facilities/" >
                    <span class="nav-label">Facilities</span>
                </a></li><li>
                <a class="nav-link  tnt-section-virginia-bases"  href="/norfolk-navy-flagship/base_information/virginia_bases/" >
                    <span class="nav-label">Virginia Bases</span>
                </a></li><li>
                <a class="nav-link  tnt-section-other-cnrma-regions"  href="/norfolk-navy-flagship/base_information/other_cnrma_regions/" >
                    <span class="nav-label">Other CNRMA Regions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-religious-services"  href="/norfolk-navy-flagship/base_information/religious_services/" >
                    <span class="nav-label">Religious Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-navy-ships"  href="/norfolk-navy-flagship/base_information/navy_ships/" >
                    <span class="nav-label">Navy ships</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-relocation"  href="/norfolk-navy-flagship/special_sections/relocation_guide/" >
                    <span class="nav-label">Relocation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coupons"  href="/discounts/coupon_and_contest/" >
                    <span class="nav-label">Coupons</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1345793" class="tncms-block text-center visible-xs visible-sm"><!-- ABOVE THE FOLD LEADERBOARD -->
<div id="mobile-banner1">
  <script type="text/javascript">
    if (MNV.dfp.screenWidth < MNV.dfp.widthBreak) {
      googletag.cmd.push(function() { googletag.display('mobile-banner1'); });
    }
  </script>
</div>
<!-- ABOVE THE FOLD LEADERBOARD --></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1213490" class="tncms-block mod-breaking-wide"></div><div id="tncms-block-1227136" class="tncms-block hidden-sm hidden-xs"><!-- HOMEPAGE BILLBOARD PUSHDOWN -->
<div id="billboard">
  <script type="text/javascript">
    googletag.cmd.push(function() { googletag.display('billboard'); });
  </script>
</div>
<!-- HOMEPAGE BILLBOARD PUSHDOWN --></div></div></div>
        </div><div id="modal-image-69b55ff6-1dc2-11ea-9dd7-0fa56b1ea8c4" class="modal fullscreen in modal-image image-default modal-69b55ff6-1dc2-11ea-9dd7-0fa56b1ea8c4" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/assets/v3/editorial/6/9b/69b55ff6-1dc2-11ea-9dd7-0fa56b1ea8c4/5df3b71ba6050.image.jpg?resize=400%2C286"
                    srcset="https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/assets/v3/editorial/6/9b/69b55ff6-1dc2-11ea-9dd7-0fa56b1ea8c4/5df3b71ba6050.image.jpg?resize=200%2C143 200w, https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/assets/v3/editorial/6/9b/69b55ff6-1dc2-11ea-9dd7-0fa56b1ea8c4/5df3b71ba6050.image.jpg?resize=300%2C214 300w, https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/assets/v3/editorial/6/9b/69b55ff6-1dc2-11ea-9dd7-0fa56b1ea8c4/5df3b71ba6050.image.jpg?resize=400%2C286 400w, https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/assets/v3/editorial/6/9b/69b55ff6-1dc2-11ea-9dd7-0fa56b1ea8c4/5df3b71ba6050.image.jpg?resize=540%2C386 540w, https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/assets/v3/editorial/6/9b/69b55ff6-1dc2-11ea-9dd7-0fa56b1ea8c4/5df3b71ba6050.image.jpg?resize=750%2C536 750w, https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/assets/v3/editorial/6/9b/69b55ff6-1dc2-11ea-9dd7-0fa56b1ea8c4/5df3b71ba6050.image.jpg?resize=1200%2C858 1200w, https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/assets/v3/editorial/6/9b/69b55ff6-1dc2-11ea-9dd7-0fa56b1ea8c4/5df3b71ba6050.image.jpg?resize=1700%2C1215 1700w"
                    sizes="100vw"
                    width="1703"
                    height="1217"
                    alt="190822-N-HH215-1018"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-69b55ff6-1dc2-11ea-9dd7-0fa56b1ea8c4" data-target=".caption-inner-modal-image-69b55ff6-1dc2-11ea-9dd7-0fa56b1ea8c4">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-69b55ff6-1dc2-11ea-9dd7-0fa56b1ea8c4 collapse in"><div class="caption-text"><p>Seventeen naturalization candidates from 11 different countries take the Oath of Allegiance during a naturalization ceremony at the main chapel onboard Commander, Fleet Activities Yokosuka (CFAY). CFAY provides, maintains, and operates base facilities and services in support of 7th Fleet's forward-deployed naval forces, 71 tenant commands, and 27,000 military and civilian personnel.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">MC2 Tyler R. Fraser</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.militarynews.com%2Fn-hh%2Fimage_69b55ff6-1dc2-11ea-9dd7-0fa56b1ea8c4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/n-hh/image_69b55ff6-1dc2-11ea-9dd7-0fa56b1ea8c4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"69b55ff6-1dc2-11ea-9dd7-0fa56b1ea8c4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=190822-N-HH215-1018&url=https%3A%2F%2Fwww.militarynews.com%2Fn-hh%2Fimage_69b55ff6-1dc2-11ea-9dd7-0fa56b1ea8c4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/n-hh/image_69b55ff6-1dc2-11ea-9dd7-0fa56b1ea8c4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"69b55ff6-1dc2-11ea-9dd7-0fa56b1ea8c4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.militarynews.com/n-hh/image_69b55ff6-1dc2-11ea-9dd7-0fa56b1ea8c4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/n-hh/image_69b55ff6-1dc2-11ea-9dd7-0fa56b1ea8c4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"69b55ff6-1dc2-11ea-9dd7-0fa56b1ea8c4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.militarynews.com/tncms/asset/editorial/69b55ff6-1dc2-11ea-9dd7-0fa56b1ea8c4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"69b55ff6-1dc2-11ea-9dd7-0fa56b1ea8c4"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMilitary%20News%5D%20190822-N-HH215-1018&body=https%3A%2F%2Fwww.militarynews.com%2Fn-hh%2Fimage_69b55ff6-1dc2-11ea-9dd7-0fa56b1ea8c4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"69b55ff6-1dc2-11ea-9dd7-0fa56b1ea8c4"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/n-hh/image_69b55ff6-1dc2-11ea-9dd7-0fa56b1ea8c4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"69b55ff6-1dc2-11ea-9dd7-0fa56b1ea8c4"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-69b55ff6-1dc2-11ea-9dd7-0fa56b1ea8c4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="69b55ff6-1dc2-11ea-9dd7-0fa56b1ea8c4" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="69b55ff6-1dc2-11ea-9dd7-0fa56b1ea8c4" class="save-list-69b55ff6-1dc2-11ea-9dd7-0fa56b1ea8c4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="69b55ff6-1dc2-11ea-9dd7-0fa56b1ea8c4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-69b55ff6-1dc2-11ea-9dd7-0fa56b1ea8c4 img { max-height: 1217px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-0e5e84a8-1dc1-11ea-816e-a3fa141a73b7" class="asset article-default"  data-url="https://www.militarynews.com/norfolk-navy-flagship/u-s-navy-outlines-impacts-and-mitigations-following-international-immigration/article_0e5e84a8-1dc1-11ea-816e-a3fa141a73b7.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/assets/v3/editorial/6/9b/69b55ff6-1dc2-11ea-9dd7-0fa56b1ea8c4/5df3b71ba6050.image.jpg?resize=882%2C630">
            <meta itemprop="width" content="882">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="militarynews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.militarynews.com/norfolk-navy-flagship/u-s-navy-outlines-impacts-and-mitigations-following-international-immigration/article_0e5e84a8-1dc1-11ea-816e-a3fa141a73b7.html" />
    <style>
                .asset-paging .direction {
                    color: #AAA;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.militarynews.com\/tncms\/search\/mlt\/?origin=0e5e84a8-1dc1-11ea-816e-a3fa141a73b7&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"0e5e84a8-1dc1-11ea-816e-a3fa141a73b7","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-0e5e84a8-1dc1-11ea-816e-a3fa141a73b7" class="asset-paging">
                <div id="paging-prev-0e5e84a8-1dc1-11ea-816e-a3fa141a73b7" class="paging-link prev offset"></div>
                <div id="paging-next-0e5e84a8-1dc1-11ea-816e-a3fa141a73b7" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            U.S. Navy outlines impacts and mitigations following international immigration office closures announcement
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">From Chief of Naval Personnel Public Affairs</span></li>
        
        
            <li class="visible-print">
        <time datetime="2019-12-19T04:00:00-05:00" class="tnt-date asset-date text-muted">
            Dec 19, 2019
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2019-12-19T04:00:00-05:00" class="tnt-date asset-date text-muted">8 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/norfolk-navy-flagship/u-s-navy-outlines-impacts-and-mitigations-following-international-immigration/article_0e5e84a8-1dc1-11ea-816e-a3fa141a73b7.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-12-19T04:00:00-05:00">
    <meta itemprop="datePublished" content="2019-12-19T04:00:00-05:00">
    <meta itemprop="dateModified" content="2019-12-19T04:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.militarynews.com%2Fnorfolk-navy-flagship%2Fu-s-navy-outlines-impacts-and-mitigations-following-international-immigration%2Farticle_0e5e84a8-1dc1-11ea-816e-a3fa141a73b7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/norfolk-navy-flagship/u-s-navy-outlines-impacts-and-mitigations-following-international-immigration/article_0e5e84a8-1dc1-11ea-816e-a3fa141a73b7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0e5e84a8-1dc1-11ea-816e-a3fa141a73b7"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=U.S.%20Navy%20outlines%20impacts%20and%20mitigations%20following%20international%20immigration%20office%20closures%20announcement&url=https%3A%2F%2Fwww.militarynews.com%2Fnorfolk-navy-flagship%2Fu-s-navy-outlines-impacts-and-mitigations-following-international-immigration%2Farticle_0e5e84a8-1dc1-11ea-816e-a3fa141a73b7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/norfolk-navy-flagship/u-s-navy-outlines-impacts-and-mitigations-following-international-immigration/article_0e5e84a8-1dc1-11ea-816e-a3fa141a73b7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0e5e84a8-1dc1-11ea-816e-a3fa141a73b7"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.militarynews.com/norfolk-navy-flagship/u-s-navy-outlines-impacts-and-mitigations-following-international-immigration/article_0e5e84a8-1dc1-11ea-816e-a3fa141a73b7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/norfolk-navy-flagship/u-s-navy-outlines-impacts-and-mitigations-following-international-immigration/article_0e5e84a8-1dc1-11ea-816e-a3fa141a73b7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0e5e84a8-1dc1-11ea-816e-a3fa141a73b7"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.militarynews.com/tncms/asset/editorial/0e5e84a8-1dc1-11ea-816e-a3fa141a73b7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0e5e84a8-1dc1-11ea-816e-a3fa141a73b7"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMilitary%20News%5D%20U.S.%20Navy%20outlines%20impacts%20and%20mitigations%20following%20international%20immigration%20office%20closures%20announcement&body=https%3A%2F%2Fwww.militarynews.com%2Fnorfolk-navy-flagship%2Fu-s-navy-outlines-impacts-and-mitigations-following-international-immigration%2Farticle_0e5e84a8-1dc1-11ea-816e-a3fa141a73b7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0e5e84a8-1dc1-11ea-816e-a3fa141a73b7"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-69b55ff6-1dc2-11ea-9dd7-0fa56b1ea8c4" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-69b55ff6-1dc2-11ea-9dd7-0fa56b1ea8c4" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1703">
            <meta itemprop="height" content="1217">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/assets/v3/editorial/6/9b/69b55ff6-1dc2-11ea-9dd7-0fa56b1ea8c4/5df3b71ba6050.image.jpg?resize=1200%2C858">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/assets/v3/editorial/6/9b/69b55ff6-1dc2-11ea-9dd7-0fa56b1ea8c4/5df3b71ba6050.image.jpg?resize=1200%2C858">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/assets/v3/editorial/6/9b/69b55ff6-1dc2-11ea-9dd7-0fa56b1ea8c4/5df3b71ba6050.image.jpg?resize=400%2C286"
                    srcset="https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/assets/v3/editorial/6/9b/69b55ff6-1dc2-11ea-9dd7-0fa56b1ea8c4/5df3b71ba6050.image.jpg?resize=200%2C143 200w, https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/assets/v3/editorial/6/9b/69b55ff6-1dc2-11ea-9dd7-0fa56b1ea8c4/5df3b71ba6050.image.jpg?resize=300%2C214 300w, https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/assets/v3/editorial/6/9b/69b55ff6-1dc2-11ea-9dd7-0fa56b1ea8c4/5df3b71ba6050.image.jpg?resize=400%2C286 400w, https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/assets/v3/editorial/6/9b/69b55ff6-1dc2-11ea-9dd7-0fa56b1ea8c4/5df3b71ba6050.image.jpg?resize=540%2C386 540w, https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/assets/v3/editorial/6/9b/69b55ff6-1dc2-11ea-9dd7-0fa56b1ea8c4/5df3b71ba6050.image.jpg?resize=750%2C536 750w, https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/assets/v3/editorial/6/9b/69b55ff6-1dc2-11ea-9dd7-0fa56b1ea8c4/5df3b71ba6050.image.jpg?resize=1200%2C858 1200w, https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/assets/v3/editorial/6/9b/69b55ff6-1dc2-11ea-9dd7-0fa56b1ea8c4/5df3b71ba6050.image.jpg?resize=1700%2C1215 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1703"
                    height="1217"
                    alt="190822-N-HH215-1018"
                    class="img-responsive full tnt-restrict-img-69b55ff6-1dc2-11ea-9dd7-0fa56b1ea8c4" />
            </div><style>
                .tnt-restrict-img-69b55ff6-1dc2-11ea-9dd7-0fa56b1ea8c4 {
                    max-width: 1703px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Seventeen naturalization candidates from 11 different countries take the Oath of Allegiance during a naturalization ceremony at the main chapel onboard Commander, Fleet Activities Yokosuka (CFAY). CFAY provides, maintains, and operates base facilities and services in support of 7th Fleet's forward-deployed naval forces, 71 tenant commands, and 27,000 military and civilian personnel.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">MC2 Tyler R. Fraser</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="0e5e84a8-1dc1-11ea-816e-a3fa141a73b7">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.militarynews.com%2Fnorfolk-navy-flagship%2Fu-s-navy-outlines-impacts-and-mitigations-following-international-immigration%2Farticle_0e5e84a8-1dc1-11ea-816e-a3fa141a73b7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/norfolk-navy-flagship/u-s-navy-outlines-impacts-and-mitigations-following-international-immigration/article_0e5e84a8-1dc1-11ea-816e-a3fa141a73b7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0e5e84a8-1dc1-11ea-816e-a3fa141a73b7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=U.S.%20Navy%20outlines%20impacts%20and%20mitigations%20following%20international%20immigration%20office%20closures%20announcement&url=https%3A%2F%2Fwww.militarynews.com%2Fnorfolk-navy-flagship%2Fu-s-navy-outlines-impacts-and-mitigations-following-international-immigration%2Farticle_0e5e84a8-1dc1-11ea-816e-a3fa141a73b7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/norfolk-navy-flagship/u-s-navy-outlines-impacts-and-mitigations-following-international-immigration/article_0e5e84a8-1dc1-11ea-816e-a3fa141a73b7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0e5e84a8-1dc1-11ea-816e-a3fa141a73b7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.militarynews.com/norfolk-navy-flagship/u-s-navy-outlines-impacts-and-mitigations-following-international-immigration/article_0e5e84a8-1dc1-11ea-816e-a3fa141a73b7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/norfolk-navy-flagship/u-s-navy-outlines-impacts-and-mitigations-following-international-immigration/article_0e5e84a8-1dc1-11ea-816e-a3fa141a73b7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0e5e84a8-1dc1-11ea-816e-a3fa141a73b7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.militarynews.com/tncms/asset/editorial/0e5e84a8-1dc1-11ea-816e-a3fa141a73b7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0e5e84a8-1dc1-11ea-816e-a3fa141a73b7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMilitary%20News%5D%20U.S.%20Navy%20outlines%20impacts%20and%20mitigations%20following%20international%20immigration%20office%20closures%20announcement&body=https%3A%2F%2Fwww.militarynews.com%2Fnorfolk-navy-flagship%2Fu-s-navy-outlines-impacts-and-mitigations-following-international-immigration%2Farticle_0e5e84a8-1dc1-11ea-816e-a3fa141a73b7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0e5e84a8-1dc1-11ea-816e-a3fa141a73b7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/norfolk-navy-flagship/u-s-navy-outlines-impacts-and-mitigations-following-international-immigration/article_0e5e84a8-1dc1-11ea-816e-a3fa141a73b7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0e5e84a8-1dc1-11ea-816e-a3fa141a73b7"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0e5e84a8-1dc1-11ea-816e-a3fa141a73b7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0e5e84a8-1dc1-11ea-816e-a3fa141a73b7" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0e5e84a8-1dc1-11ea-816e-a3fa141a73b7" class="save-list-0e5e84a8-1dc1-11ea-816e-a3fa141a73b7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0e5e84a8-1dc1-11ea-816e-a3fa141a73b7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <h5>WASHINGTON</h5><p>The Navy outlined citizen support services will continue even as U.S. Citizenship and Immigration Services (USCIS) closes overseas field offices in NAVADMIN 290/19, Dec. 12.</p><p>The general guidance is to plan ahead, work with respective Navy Regional Legal Service Offices (RLSOs), and follow procedures outlined by USCIS. Commanding officers are also instructed to provide maximum flexibility for affected service members to get the services needed, should they have to travel to complete required paperwork.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Specific recommendations were directed at Sailors and their families who may be impacted by the closures to plan ahead prior to conducting a Permanent Change of Station (PCS).</p><p>To support service members, USCIS will conduct four quarterly visits at overseas military installations: Camp Humphreys, South Korea; Commander Fleet Activities, Yokosuka, Japan; U.S. Army Garrison Stuttgart, Germany; and Naval Support Activity Naples, Italy, USCIS officials said in a news release and in a background call with defense reporters.</p>
  <!-- IN STORY 300x250 -->
  <div id="medium-rectangle4">
    <script type="text/javascript">
      googletag.cmd.push(function() { googletag.display('medium-rectangle4'); });
    </script>
  </div>
  <!-- / IN STORY 300x250 -->
<p>Once the USCIS offices have closed, members who have gained foreign national dependents (though marriage, adoption, etc.) will need to submit immigration applications to the Department of State before their tour ends for their dependents to enter the U.S. as immigrants.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Sailors stationed overseas who receive orders for an assignment back to the U.S. will not be able to initiate a PCS with dependents unless they have obtained approval for their dependents to enter as immigrants. This process is initiated by filling out a Petition for Alien Relative form (I-130). This form is used if you are a citizen or lawful permanent resident of the U.S. who needs to establish a relationship to certain foreign national relatives who wish to immigrate to the U.S.</p><p>When a member enrolls eligible dependents in the Defense Eligibility Enrollment System (DEERS), or updates their Record of Emergency Data/Dependent Application Form (RED/DA), the command should also ensure the member contacts their nearby RLSO and begin the I0130 application process for a non-U.S. citizen dependent. RLSO Command Citizenship Representatives provide legal advice to Sailors and their families regarding immigration and naturalization issues, including any problems that may arise as a result of these closures</p><p>Commands are directed by NAVADMIN 290/19 to ensure Sailors assigned overseas with foreign national dependents initiate any immigration paperwork early rather than waiting for PCS orders. Those who are serving in Asia and Europe, in particular, should contact their local RLSO immediately to initiate I-130s. Service members who are not yet naturalized must begin the naturalization process by contacting a U.S.-based USCIS office before embarking on an overseas assignment.</p><p>Sailors with overseas orders or pending deployment can expedite the naturalization process by including a cover page with their application stating, “I am deploying overseas.” If the applicant has already submitted an application and needs to notify USCIS of an upcoming deployment, they should contact the USCIS Military Help Line at 1-877-CIS-4MIL (1-877-247-4645) as soon as possible.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.militarynews.com%2Fnorfolk-navy-flagship%2Fu-s-navy-outlines-impacts-and-mitigations-following-international-immigration%2Farticle_0e5e84a8-1dc1-11ea-816e-a3fa141a73b7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/norfolk-navy-flagship/u-s-navy-outlines-impacts-and-mitigations-following-international-immigration/article_0e5e84a8-1dc1-11ea-816e-a3fa141a73b7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0e5e84a8-1dc1-11ea-816e-a3fa141a73b7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=U.S.%20Navy%20outlines%20impacts%20and%20mitigations%20following%20international%20immigration%20office%20closures%20announcement&url=https%3A%2F%2Fwww.militarynews.com%2Fnorfolk-navy-flagship%2Fu-s-navy-outlines-impacts-and-mitigations-following-international-immigration%2Farticle_0e5e84a8-1dc1-11ea-816e-a3fa141a73b7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/norfolk-navy-flagship/u-s-navy-outlines-impacts-and-mitigations-following-international-immigration/article_0e5e84a8-1dc1-11ea-816e-a3fa141a73b7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0e5e84a8-1dc1-11ea-816e-a3fa141a73b7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.militarynews.com/norfolk-navy-flagship/u-s-navy-outlines-impacts-and-mitigations-following-international-immigration/article_0e5e84a8-1dc1-11ea-816e-a3fa141a73b7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/norfolk-navy-flagship/u-s-navy-outlines-impacts-and-mitigations-following-international-immigration/article_0e5e84a8-1dc1-11ea-816e-a3fa141a73b7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0e5e84a8-1dc1-11ea-816e-a3fa141a73b7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.militarynews.com/tncms/asset/editorial/0e5e84a8-1dc1-11ea-816e-a3fa141a73b7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0e5e84a8-1dc1-11ea-816e-a3fa141a73b7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMilitary%20News%5D%20U.S.%20Navy%20outlines%20impacts%20and%20mitigations%20following%20international%20immigration%20office%20closures%20announcement&body=https%3A%2F%2Fwww.militarynews.com%2Fnorfolk-navy-flagship%2Fu-s-navy-outlines-impacts-and-mitigations-following-international-immigration%2Farticle_0e5e84a8-1dc1-11ea-816e-a3fa141a73b7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0e5e84a8-1dc1-11ea-816e-a3fa141a73b7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/norfolk-navy-flagship/u-s-navy-outlines-impacts-and-mitigations-following-international-immigration/article_0e5e84a8-1dc1-11ea-816e-a3fa141a73b7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0e5e84a8-1dc1-11ea-816e-a3fa141a73b7"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0e5e84a8-1dc1-11ea-816e-a3fa141a73b7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0e5e84a8-1dc1-11ea-816e-a3fa141a73b7" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0e5e84a8-1dc1-11ea-816e-a3fa141a73b7" class="save-list-0e5e84a8-1dc1-11ea-816e-a3fa141a73b7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0e5e84a8-1dc1-11ea-816e-a3fa141a73b7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22citizenship%22#tncms-source=keyword" class="tag-citizenship label label-default" >Citizenship</a>
            </li> <li>
                <a href="/search/?k=%22uscis%22#tncms-source=keyword" class="tag-uscis label label-default" >Uscis</a>
            </li> <li>
                <a href="/search/?k=%22rlso%22#tncms-source=keyword" class="tag-rlso label label-default" >Rlso</a>
            </li> <li>
                <a href="/search/?k=%22navadmin%22#tncms-source=keyword" class="tag-navadmin label label-default" >Navadmin</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1596654" class="tncms-block"><!-- Friends2Follow widget --><div class="vpmc-f2f">
<img src="https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/custom/image/4b65b566-7e1b-11e8-9358-fb79762be67d.png" class="img-responsive vpmc-f2f-logo" alt="757 Social: Feeds worth following">
</div><div id="f2f_widget_1989026005"></div>
<script type="text/javascript">
var f2f = {width: '100%',height: '450',clickTag: '',cacheBuster: ''};
(function() {
var i = document.createElement('iframe'),
w = document.getElementById('f2f_widget_1989026005');
i.src = 'https://pilotonline.friends2follow.com/f2f/widget/async/socialstack/115/0/6/140/1/2/1/9/9' + 
'?click=' + (f2f.clickTag.length > 0 ? encodeURIComponent(f2f.clickTag) : '') +
'&cache=' + (f2f.cacheBuster.length > 0 ? f2f.cacheBuster : ''),
i.width = f2f.width, i.height = f2f.height, i.scrolling = 'no', i.frameBorder = 0;
w.appendChild(i);})();
</script><!-- /Friends2Follow widget --></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="0e5e84a8-1dc1-11ea-816e-a3fa141a73b7" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/norfolk-navy-flagship/u-s-navy-outlines-impacts-and-mitigations-following-international-immigration/article_0e5e84a8-1dc1-11ea-816e-a3fa141a73b7.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="0e5e84a8-1dc1-11ea-816e-a3fa141a73b7" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.militarynews.com/users/login/?referer_url=https%3A%2F%2Fwww.militarynews.com%2Fnorfolk-navy-flagship%2Fu-s-navy-outlines-impacts-and-mitigations-following-international-immigration%2Farticle_0e5e84a8-1dc1-11ea-816e-a3fa141a73b7.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1214513" class="tncms-block"><div class="follow-links-1214513 default">
    
    <section id="block-1214513" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/The.Flagship" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/The_Flagship" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.militarynews.com",
  "sameAs" : ["https://www.facebook.com/The.Flagship","https://twitter.com/The_Flagship"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1372300" class="tncms-block title-only"><section id="block-1372300" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1372300 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/weather/">
                
                Today's forecast
                
                    </a>
                
            </h3>
        </div>
    </div></div></section></div><div id="tncms-block-1367440" class="tncms-block padding-bottom"><div id="weather-1367440" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=23510" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">33&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="23510"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1367440 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Norfolk, VA
                                
                                 <small>(23510)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunny. High 37F. Winds NW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low 24F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 19, 2019 @ 11:47 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=23510"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1367498" class="tncms-block padding-bottom"><section id="block-1367498" class="block emphasis-h3   " >
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="https://tidesandcurrents.noaa.gov/tide_predictions.html?gid=1414" class="">NOAA tide predictions</a></li>
                
                    <li><a href="/weather/" class="">Detailed forecast</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1227140" class="tncms-block padding-bottom padding-top text-center"><!-- MEDIUM RECTANGLE 1 -->
<div id="medium-rectangle1">
  <script type="text/javascript">
    googletag.cmd.push(function() { googletag.display('medium-rectangle1'); });
  </script>
</div>
<!-- MEDIUM RECTANGLE 1 --></div><div id="tncms-block-1299761" class="tncms-block padding-top"><section id="block-1299761" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1299761 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.militarynews.com/site/newsletter.html">
                
                Newsletters
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media card-img-md"><figure class="pull-left"><a href="http://www.militarynews.com/site/newsletter.html">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/custom/image/79096a72-72cc-11e7-9b75-c769e731d295.png?resize=200%2C154 200w, https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/custom/image/79096a72-72cc-11e7-9b75-c769e731d295.png?resize=300%2C231 300w, https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/custom/image/79096a72-72cc-11e7-9b75-c769e731d295.png?resize=400%2C308 400w, https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/custom/image/79096a72-72cc-11e7-9b75-c769e731d295.png 540w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                alt="Newsletters"></a></figure><div class="media-body"><h3 class="media-heading">Sign up now</h3><p>Get our free Military News and Weekend Access newsletters delivered straight to your inbox.</p><a href="http://www.militarynews.com/site/newsletter.html">
                <button type="button" class="btn btn-default  ">Sign up</button>
            </a></div>
</article></section></div><div id="tncms-block-1300819" class="tncms-block"><section id="block-1300819" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1300819 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.militarynews.com/norfolk-navy-flagship/site/flagshiphomedelivery.html">
                
                Flagship Free Home Delivery
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media card-img-sm"><figure class="pull-left"><a href="http://www.militarynews.com/norfolk-navy-flagship/site/flagshiphomedelivery.html">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/custom/image/2fc3f264-79bd-11e6-8a52-7b85e63e7e89.jpg" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                alt="Flagship Free Home Delivery"></a></figure><div class="media-body"><p>Sign up today to have The Flagship delivered free to your home</p><a href="http://www.militarynews.com/norfolk-navy-flagship/site/flagshiphomedelivery.html">
                <button type="button" class="btn btn-default  ">FREE Delivery</button>
            </a></div>
</article></section></div><div id="tncms-block-1375498" class="tncms-block remove-border padding-top hide-headline">
    <section id="block-1375498" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1375498 ">
        <div class="block-title-inner">
            <h3>
                
                Latest edition
                
            </h3>
        </div>
    </div></div>
    <div class="slideshow-carousel-container">
        
            <div class="slideshow-panel panel">
                <div class="panel-body">
        
            
            
    <div id="carousel-1375498" class="card photo-carousel  single-photo  subscriber-hide">
            
            <div class="photo-carousel-control-container">
            </div>
            
            <div id="gallery-items-1375498" class="carousel-inner"><div  class="item photo-bd8d46d8-21c4-11ea-a7fc-dfda060b6d74 tnt-section-norfolk-navy-flagship tnt-sub-section-e-edition">
                            <div class="item-container">
				                <div data-track-object='{"title":"U.S. Navy outlines impacts and mitigations following international immigration office closures announcement","url":"/norfolk-navy-flagship/u-s-navy-outlines-impacts-and-mitigations-following-international-immigration/article_0e5e84a8-1dc1-11ea-816e-a3fa141a73b7.html","uuid":"0e5e84a8-1dc1-11ea-816e-a3fa141a73b7","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="https://issuu.com/militarynews/docs/fs_121919" >
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/assets/v3/editorial/b/d8/bd8d46d8-21c4-11ea-a7fc-dfda060b6d74/5dfa71026e72f.preview.jpg"
                    
                    alt="Flagship 12.19.19"
                    class="img-responsive owl-first-image owl-lazy"
                    width="163"
                    height="196"
                    data-src="https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/assets/v3/editorial/b/d8/bd8d46d8-21c4-11ea-a7fc-dfda060b6d74/5dfa71026e72f.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1375498 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="https://issuu.com/militarynews/docs/fs_121919" class="tnt-asset-link">
        

        
            Flagship 12.19.19</a></h3>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
        
        
            </div>
        </div>
        
    </div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1575051" class="tncms-block"></div><div id="tncms-block-1525084" class="tncms-block"><section id="block-1525084" class="block emphasis-h3 light  " ><div class="clearfix">
    
    <div class="block-title title-1525084 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/norfolk-navy-flagship/multimedia/" target="_blank" rel="noopener">
                
                Multimedia
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-bg-color ">
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-showcase-f2c37910-ef8a-11e9-bf9e-0ffd46c03ea2" class="clearfix card showcase position-0 odd  tnt-section-multimedia tnt-sub-section-photos">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-f2c37910-ef8a-11e9-bf9e-0ffd46c03ea2 media-preview collection-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/multimedia/photos/hampton-roads-navy-ball-photo-gallery/collection_f2c37910-ef8a-11e9-bf9e-0ffd46c03ea2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="2019 Hampton Roads Navy Ball Photo Gallery"
                            class="img-responsive lazyload full"
                            width="887"
                            height="499"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/assets/v3/editorial/0/64/06430e6a-ef8b-11e9-864b-4b1749c244f3/5da62d0f94a81.image.jpg?crop=887%2C499%2C0%2C45&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/assets/v3/editorial/0/64/06430e6a-ef8b-11e9-864b-4b1749c244f3/5da62d0f94a81.image.jpg?crop=887%2C499%2C0%2C45&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/assets/v3/editorial/0/64/06430e6a-ef8b-11e9-864b-4b1749c244f3/5da62d0f94a81.image.jpg?crop=887%2C499%2C0%2C45&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/assets/v3/editorial/0/64/06430e6a-ef8b-11e9-864b-4b1749c244f3/5da62d0f94a81.image.jpg?crop=887%2C499%2C0%2C45&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/assets/v3/editorial/0/64/06430e6a-ef8b-11e9-864b-4b1749c244f3/5da62d0f94a81.image.jpg?crop=887%2C499%2C0%2C45&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/assets/v3/editorial/0/64/06430e6a-ef8b-11e9-864b-4b1749c244f3/5da62d0f94a81.image.jpg?crop=887%2C499%2C0%2C45&resize=887%2C499&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/multimedia/photos/hampton-roads-navy-ball-photo-gallery/collection_f2c37910-ef8a-11e9-bf9e-0ffd46c03ea2.html" class="tnt-asset-link">
        

        
            2019 Hampton Roads Navy Ball Photo Gallery</a></h3></div>
                        <div class="card-social pull-right">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.militarynews.com%2Fmultimedia%2Fphotos%2Fhampton-roads-navy-ball-photo-gallery%2Fcollection_f2c37910-ef8a-11e9-bf9e-0ffd46c03ea2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/multimedia/photos/hampton-roads-navy-ball-photo-gallery/collection_f2c37910-ef8a-11e9-bf9e-0ffd46c03ea2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f2c37910-ef8a-11e9-bf9e-0ffd46c03ea2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=2019%20Hampton%20Roads%20Navy%20Ball%20Photo%20Gallery&url=https%3A%2F%2Fwww.militarynews.com%2Fmultimedia%2Fphotos%2Fhampton-roads-navy-ball-photo-gallery%2Fcollection_f2c37910-ef8a-11e9-bf9e-0ffd46c03ea2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/multimedia/photos/hampton-roads-navy-ball-photo-gallery/collection_f2c37910-ef8a-11e9-bf9e-0ffd46c03ea2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f2c37910-ef8a-11e9-bf9e-0ffd46c03ea2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.militarynews.com/multimedia/photos/hampton-roads-navy-ball-photo-gallery/collection_f2c37910-ef8a-11e9-bf9e-0ffd46c03ea2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/multimedia/photos/hampton-roads-navy-ball-photo-gallery/collection_f2c37910-ef8a-11e9-bf9e-0ffd46c03ea2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f2c37910-ef8a-11e9-bf9e-0ffd46c03ea2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.militarynews.com/tncms/asset/editorial/f2c37910-ef8a-11e9-bf9e-0ffd46c03ea2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-collection","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f2c37910-ef8a-11e9-bf9e-0ffd46c03ea2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMilitary%20News%5D%202019%20Hampton%20Roads%20Navy%20Ball%20Photo%20Gallery&body=https%3A%2F%2Fwww.militarynews.com%2Fmultimedia%2Fphotos%2Fhampton-roads-navy-ball-photo-gallery%2Fcollection_f2c37910-ef8a-11e9-bf9e-0ffd46c03ea2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-collection","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f2c37910-ef8a-11e9-bf9e-0ffd46c03ea2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                        <div class="card-lead">
                            <p></p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
                    </div>
                </div>
            
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-showcase-445c27dc-b7ae-11e9-b02b-3b0a02f973d5" class="clearfix card showcase position-1 even  tnt-section-military-fun-day">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-445c27dc-b7ae-11e9-b02b-3b0a02f973d5 media-preview collection-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/military-fun-day/military-fun-day/collection_445c27dc-b7ae-11e9-b02b-3b0a02f973d5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="2019 Military Fun Day"
                            class="img-responsive lazyload full"
                            width="800"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/assets/v3/editorial/4/45/445c27dc-b7ae-11e9-b02b-3b0a02f973d5/5d4878bc2366e.preview.jpg?crop=800%2C450%2C0%2C41&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/assets/v3/editorial/4/45/445c27dc-b7ae-11e9-b02b-3b0a02f973d5/5d4878bc2366e.preview.jpg?crop=800%2C450%2C0%2C41&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/assets/v3/editorial/4/45/445c27dc-b7ae-11e9-b02b-3b0a02f973d5/5d4878bc2366e.preview.jpg?crop=800%2C450%2C0%2C41&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/assets/v3/editorial/4/45/445c27dc-b7ae-11e9-b02b-3b0a02f973d5/5d4878bc2366e.preview.jpg?crop=800%2C450%2C0%2C41&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/assets/v3/editorial/4/45/445c27dc-b7ae-11e9-b02b-3b0a02f973d5/5d4878bc2366e.preview.jpg?crop=800%2C450%2C0%2C41&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/assets/v3/editorial/4/45/445c27dc-b7ae-11e9-b02b-3b0a02f973d5/5d4878bc2366e.preview.jpg?crop=800%2C450%2C0%2C41&resize=800%2C450&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/military-fun-day/military-fun-day/collection_445c27dc-b7ae-11e9-b02b-3b0a02f973d5.html" class="tnt-asset-link">
        

        
            2019 Military Fun Day</a></h3></div>
                        <div class="card-social pull-right">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.militarynews.com%2Fmilitary-fun-day%2Fmilitary-fun-day%2Fcollection_445c27dc-b7ae-11e9-b02b-3b0a02f973d5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/military-fun-day/military-fun-day/collection_445c27dc-b7ae-11e9-b02b-3b0a02f973d5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"445c27dc-b7ae-11e9-b02b-3b0a02f973d5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=2019%20Military%20Fun%20Day&url=https%3A%2F%2Fwww.militarynews.com%2Fmilitary-fun-day%2Fmilitary-fun-day%2Fcollection_445c27dc-b7ae-11e9-b02b-3b0a02f973d5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/military-fun-day/military-fun-day/collection_445c27dc-b7ae-11e9-b02b-3b0a02f973d5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"445c27dc-b7ae-11e9-b02b-3b0a02f973d5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.militarynews.com/military-fun-day/military-fun-day/collection_445c27dc-b7ae-11e9-b02b-3b0a02f973d5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/military-fun-day/military-fun-day/collection_445c27dc-b7ae-11e9-b02b-3b0a02f973d5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"445c27dc-b7ae-11e9-b02b-3b0a02f973d5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.militarynews.com/tncms/asset/editorial/445c27dc-b7ae-11e9-b02b-3b0a02f973d5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-collection","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"445c27dc-b7ae-11e9-b02b-3b0a02f973d5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMilitary%20News%5D%202019%20Military%20Fun%20Day&body=https%3A%2F%2Fwww.militarynews.com%2Fmilitary-fun-day%2Fmilitary-fun-day%2Fcollection_445c27dc-b7ae-11e9-b02b-3b0a02f973d5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-collection","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"445c27dc-b7ae-11e9-b02b-3b0a02f973d5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                        <div class="card-lead">
                            <p>It was a fun day out of the hot sun! Kids of all ages enjoyed face painting, ribbon dancing, kid karaoke, the balloon artist, soccer skill challenges, climbing the ODU rock wall and a variety of inflatable activities. A special thank you to all of the Military Fun Day sponsors who helped to &hellip;</p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
                    </div>
                </div>
            
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-showcase-9f29dc88-d099-11e8-be8d-7b0d69d06189" class="clearfix card showcase position-2 odd tnt-flag-featured  tnt-section-life tnt-sub-section-events">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-9f29dc88-d099-11e8-be8d-7b0d69d06189 media-preview collection-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/life/events/hampton-roads-navy-ball/collection_9f29dc88-d099-11e8-be8d-7b0d69d06189.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="2018 Hampton Roads Navy Ball"
                            class="img-responsive lazyload full"
                            width="1024"
                            height="576"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/assets/v3/editorial/9/f2/9f29dc88-d099-11e8-be8d-7b0d69d06189/5bc4cc52d538b.preview.jpg?crop=1024%2C576%2C0%2C96&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/assets/v3/editorial/9/f2/9f29dc88-d099-11e8-be8d-7b0d69d06189/5bc4cc52d538b.preview.jpg?crop=1024%2C576%2C0%2C96&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/assets/v3/editorial/9/f2/9f29dc88-d099-11e8-be8d-7b0d69d06189/5bc4cc52d538b.preview.jpg?crop=1024%2C576%2C0%2C96&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/assets/v3/editorial/9/f2/9f29dc88-d099-11e8-be8d-7b0d69d06189/5bc4cc52d538b.preview.jpg?crop=1024%2C576%2C0%2C96&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/assets/v3/editorial/9/f2/9f29dc88-d099-11e8-be8d-7b0d69d06189/5bc4cc52d538b.preview.jpg?crop=1024%2C576%2C0%2C96&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/assets/v3/editorial/9/f2/9f29dc88-d099-11e8-be8d-7b0d69d06189/5bc4cc52d538b.preview.jpg?crop=1024%2C576%2C0%2C96&resize=1024%2C576&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/life/events/hampton-roads-navy-ball/collection_9f29dc88-d099-11e8-be8d-7b0d69d06189.html" class="tnt-asset-link">
        

        
            2018 Hampton Roads Navy Ball</a></h3></div>
                        <div class="card-social pull-right">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.militarynews.com%2Flife%2Fevents%2Fhampton-roads-navy-ball%2Fcollection_9f29dc88-d099-11e8-be8d-7b0d69d06189.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/life/events/hampton-roads-navy-ball/collection_9f29dc88-d099-11e8-be8d-7b0d69d06189.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9f29dc88-d099-11e8-be8d-7b0d69d06189"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=2018%20Hampton%20Roads%20Navy%20Ball&url=https%3A%2F%2Fwww.militarynews.com%2Flife%2Fevents%2Fhampton-roads-navy-ball%2Fcollection_9f29dc88-d099-11e8-be8d-7b0d69d06189.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/life/events/hampton-roads-navy-ball/collection_9f29dc88-d099-11e8-be8d-7b0d69d06189.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9f29dc88-d099-11e8-be8d-7b0d69d06189"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.militarynews.com/life/events/hampton-roads-navy-ball/collection_9f29dc88-d099-11e8-be8d-7b0d69d06189.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/life/events/hampton-roads-navy-ball/collection_9f29dc88-d099-11e8-be8d-7b0d69d06189.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9f29dc88-d099-11e8-be8d-7b0d69d06189"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.militarynews.com/tncms/asset/editorial/9f29dc88-d099-11e8-be8d-7b0d69d06189" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-collection","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9f29dc88-d099-11e8-be8d-7b0d69d06189"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMilitary%20News%5D%202018%20Hampton%20Roads%20Navy%20Ball&body=https%3A%2F%2Fwww.militarynews.com%2Flife%2Fevents%2Fhampton-roads-navy-ball%2Fcollection_9f29dc88-d099-11e8-be8d-7b0d69d06189.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-collection","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9f29dc88-d099-11e8-be8d-7b0d69d06189"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                        <div class="card-lead">
                            <p>The 2018 Hampton Roads Navy Ball was held on Saturday October 13, 2018 at the Virginia Beach Convention Center. Enlisted Navy sailors and officers gathered for a night of dinner and dancing to celebrate the Navy's 243rd Birthday as well as the 25th anniversary of The Flagship newspaper. </p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
                    </div>
                </div>
            
        
    </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="https://www.militarynews.com/norfolk-navy-flagship/multimedia/" class="">More Flagship photos and videos</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1555965" class="tncms-block title-only"><section id="block-1555965" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1555965 ">
        <div class="block-title-inner">
            <h3>
                
                Promoted Media
                
            </h3>
        </div>
    </div></div></section></div><div id="tncms-block-1227141" class="tncms-block padding-bottom text-center"><!-- MEDIUM RECTANGLE 2 -->
<div id="medium-rectangle2">
  <script type="text/javascript">
    googletag.cmd.push(function() { googletag.display('medium-rectangle2'); });
  </script>
</div>
<!-- MEDIUM RECTANGLE 2 --></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1596653" class="tncms-block padding-bottom"></div><div id="tncms-block-1227142" class="tncms-block padding-bottom text-center padding-top"><!-- MEDIUM RECTANGLE 3 -->
<div id="medium-rectangle3">
  <script type="text/javascript">
    googletag.cmd.push(function() { googletag.display('medium-rectangle3'); });
  </script>
</div>
<!-- MEDIUM RECTANGLE 3 --></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1213514" class="tncms-block padding-bottom"><section id="block-1213514" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/custom/image/b54278de-f69b-11e5-af2b-b7b07824865e.png?resize=200%2C51 200w, https://bloximages.chicago2.vip.townnews.com/militarynews.com/content/tncms/custom/image/b54278de-f69b-11e5-af2b-b7b07824865e.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-home"  href="/norfolk-navy-flagship/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/norfolk-navy-flagship/site/contact_the_flagship.html" >
                    <span class="nav-label">Contact Us </span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/norfolk-navy-flagship/site/about_the_flagship.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="http://selfserve.pilotezads.com/vp-adportal/classified/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place An Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-help"  href="/norfolk-navy-flagship/site/the_flagship_help.html" >
                    <span class="nav-label">Help</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="/norfolk-navy-flagship/search/" >
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-links"  href="/norfolk-navy-flagship/site/the_flagship_links.html" >
                    <span class="nav-label">Links</span>
                </a></li><li>
                <a class="nav-link  tnt-section-disclaimer"  href="/norfolk-navy-flagship/site/the_flagship_disclaimer.html" >
                    <span class="nav-label">Disclaimer </span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-footer-col-two" class="tncms-region "></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-apartment-book"  href="http://www.forrent.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Apartment Book</span>
                </a></li><li>
                <a class="nav-link  tnt-section-auto-guide"  href="http://www.searchautoguide.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Auto Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hrew-guide"  href="http://www.hrew.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">HREW Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-style-weekly"  href="http://www.styleweekly.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Style Weekly</span>
                </a></li><li>
                <a class="nav-link  tnt-section-inside-business"  href="http://www.insidebiz.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Inside Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tidewater-parent"  href="http://www.mytidewatermoms.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Tidewater Parent</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vow-bride"  href="http://www.vowbride.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">VOW Bride</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1227104" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1227104"><div class="col-xs-12"><small>© Copyright 2016, The Flagship / Military Newspapers of Virginia, Norfolk, VA.  Published by Military Newspapers of Virginia, 150 W. Brambleton Avenue, Norfolk, VA 23510</small><small>&nbsp;| <a href="/norfolk-navy-flagship/site/the_flagship_terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/norfolk-navy-flagship/site/the_flagship_privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/militarynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_1375498 = false;
                var gallery_changed_1375498 = false;
                $('#gallery-items-1375498').owlCarousel({
                    items: 1,
                    autoHeight: false,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                        autoplay: true,
                        autoplayTimeout: 5000,
                        autoplayHoverPause: true,
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-1375498');
                owl.on('changed.owl.carousel', function(event) {
                 
                        

                        
                        
                });
                
                var photo_carousel_1375498 = $('#gallery-items-1375498').data('owlCarousel');
                $('#carousel-1375498 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_1375498.prev();
                });
                $('#carousel-1375498 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_1375498.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script></body>
</html>